SESSION 8

Existing Ground Profiles

8.1 Introduction

Objectives Learn to draw and store existing ground profiles extracted from a surface
model.

Project Manager NOTE: This application is not available through Project Manager

Tools Planz Preparation

=]
i o Ll i = [

Menu Bar Application GEOPAK Road > Plan Preparation > Draw Profile

The Draw Profile tool enables the user to draw several profiles from a variety of sources
simultaneously.

e GEOPAK coordinate geometry database wherein the vertical alignment is stored.

e GEOPAK binary TIN file, Site Model or Site Object. The Site Model or Object are created
utilizing GEOPAK Site Modeler software and are stored within the GEOPAK Site project (gsf)
file.

In addition, if the source data is TIN files or site components, the resultant profile may optionally be
stored within the coordinate geometry database.
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8.2 Invoking the Draw Profile Tool

The generation of profiles must be invoked from within the 2D MicroStation design file wherein the
profile is to be drawn. When the tool is selected, the dialog box depicted below opens.

File Edit Update Optionz

Job Mumber: E El I
Chair: |< Mone » :I

Surfaces ] COGD I

acd EY(LIC

P e

r rm—(
) void [

r I—ﬂ{ [
—

The initial entries that are required are the Job Number and Chain name. Once selected, click the
Dialog Profile Cell Control icon(to the right of the Job Number field). This will invoke the Profile
Cell Control window shown below.

S [x]

Active Chain: |ESREER

ticrostation File Station Elevation  H.Scale V. S5cale  Gap

a]
2
X

Select the Active Chain that the new or existing profile is to be stationed along. If no profile cell
exists, click the Place Profile Cell icon along the right side of the window to place a new cell. If
multiple profile cells exist, highlight the desired cell and click the Activate Profile Cell icon.

8.2.1 Update Options

Four update options exist that allow the user the control needed to tell the software what to do if a
profile has been previously drawn in the file and needs updated. The options are toggled off / on by
each selection of the option by clicking the Update Options pulldown. The check to the left of the
option indicates the option is active. Only one option may be active at any given time, therefore, if an
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option is selected, the previous active option is de-activated. The four options are detailed in the

table below.

Delete Existing Elements and
Redraw

Delete Non-Modified Elements
and Redraw

When this option is activated, any profiles previously drawn with
this tool are deleted and new ground lines are drawn.

When this option is activated, any profiles previously drawn with
this tool and not modified with any MicroStation commands are

deleted and new ground lines are drawn.

Draw on Top of Existing

When this option is activated, any previously drawn profiles are

ignored and a new set is drawn, resulting in multiple copies of

each

Query

profile.

is pressed.

8.2.2 Surfaces Tab

The Surfaces tab defines the surfaces utilized as source data when drawing profiles.

When activated, the user is prompted each time the Draw button

Multiple

surfaces from a variety of sources can be drawn in a single processing. When the tab is selected,

the dialog box dynamically changes as depicted below.

File Edit Update Options

Job Murnber: |RTGHN ~ |
Chain:; IM:&INLINE :I

Surfaces ] COGD I

£l

Dizplay Settings

Label Scale; I 0.000000

Drraw

|
bt
gﬁ-

Type Mame
r Details
TIM File: |
tethod:

Triangles

=

r Dizplay Settings

By Level 5

yrbology "l vl |——

lh

Filter Tolerances
Harizantal: | 0.3000

|V W anianice: I 01000

r Station Limits
-
-

Begin: I 200+00.00 i
End: | 222+06.84 i

|

Offsets ——————

Horizontal: I 0.0000

Wertical | 0.0000

[ void [——

Each surface to be drawn must be added to the list box. This is accomplished via the action / edit
buttons on the right side of the dialog box. Each surface draws a cross section line string or lines.
When a line is added to the list box, the profile is drawn. Note: clicking on the draw toggle in the list

box deletes or redraws the profile.
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To add to the list box, simply select the source data and method, Display Settings, Tolerances and
Offsets, and then add the profile to the list. Once a profile is drawn, it may be updated at any time by
using the Update Profile icon. Refer to the Update Options section to review those options. Any
profile may optionally be stored to the GPK file if desired.

8.2.3 Display Settings

The Display Settings group box specifies the element symbology of the cross section elements being
generated. The symbology may be specified using Level Symbology or a feature selected from a
D&C Manager database.

To use By Level Symbology, set the option to By Level Symbology, then double click on the
graphic. This opens the Set Feature dialog box, wherein the symbology can be specified. Click OK
when completed.

To use By Feature, set the option to By Feature. Next, press the Paintbrush icon, which invokes the
current Design and Computation Manager. Select the desired item, and then press the OK button,
which closes the Design and Computation Manager, and populates the Draw Profile Display Settings
group box.

8.2.4 Filter Tolerances

Both Horizontal and Variance filter tolerances are considered together for each pair of profile
segments. The middle point is deleted if both segment lengths are less than the Horizontal filter
tolerance while the projected distance between the mid-point and the chord between the two end
points is less than the Variance tolerance.

Horizontal Telerance

Variance

8.2.5 Offsets

Vertical or Horizontal Offsets may be specified in terms of master units (i.e., feet or meters). The
Horizontal Offset is the distance offset from the Chain. Once the horizontal location for the profile is
determined, the data source is utilized to determine the profile. Any Vertical Offset is applied after
the profile is generated from the source data.
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8.2.6 Store Profile to COGO

&)

gStnle Profile E
Prafile Hame; Imlgmund Select |

V| Stare Prafils in GF'K

8.2.7 Cogo Tab

The Cogo Tab is utilized for drawing any

When the profile is drawn, it may also be stored in COGO by
pressing this button, which opens the dialog box depicted
below left.

The profile may be stored, or just the input file may be
created. If an input file is created, the Operator Code and
File Name are required. If the dialog box is invoked while in
a 3D file, the user may toggle on the option to create a 3D
profile string. The 3D profile string consists of the circles
denoting every location where the design centerline
intersects topographic elements. If the circles are not
deleted at this time, they can be deleted at any time with a
single application of the MicroStation "Delete Element"
command.

profile that has been previously stored into the GPK file.

File Edit Update Options

Sufsces |16060)|

Job Mumber: I'ID'I :l
Chain: |MAINLINE :I

-j@ ﬁ' Label Scale: [0.000000

Mame Digplay Settings Diraw
|
m
bed
- Detailz
Profile Marne: |< Mone » :l Slallnrlu Limats
Vertical Offset: [0.0000 [ Begr [200-0000" {595
[T End [222+05.24 i
r Display Settings
BgLeveIngboIogE | vl [—
. [(WoEnmess =] b v [0.0000 |
' O . [vand” ]

To draw a profile, first select the Profile Name to be drawn. The Vertical Offset defaults to a value
of 0, but can be set to any value. This instructs the software to draw the profile at a distance above

or below the elevations in the GPK file.
draw only a portion of the profile.
selected, the Options area of the dialog
the profile can be specified.

Station Limits may also be specified to have the software

If the Display Settings are set to By Feature and a feature is

box is un-ghosted. This is where various labeling options for

If a value is given for the Strip Grade Increment, elevations will be

placed at that increment along the bottom of the profile.
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8.3 Profile Report

To review a textual report listing stations and elevations of a ground profile, open the GEOPAK
Coordinate Geometry dialog box. A couple of different methods can be used to create this listing for

any profile.
By selecting Element > Profile > List/Print then
highlighting a specific profile name and clicking Print. Profiles
The results of this command will be displayed in the MAMLINE
Command Output window of the Coordinate MLGROLUND
Geometry dialog box. To obtain a hardcopy of this PRELIM

information, create an output file using the File >
Output command and supply a filename of 1-5
characters. Then use the File > Print > Output File
command to print this to the default system printer.

Print |

The second method utilizes the COGO Navigator tool £ Navigator[101] [_ (O] x|
to create the Print Profile command. The Select Tools

advantage to this method is that multiple profiles can - .

be identified at once and printed to the Command “HX‘ id éof|§|\?|
Output window. Start the COGO Navigator by Element & _Profile -|
clicking Tools > Navigator or selecting the icon from Hame Featue |
the COGO dialog box. Change the Element to MalNUNE
Profile then highlight the desired profile(s). Once MLGROUND

selected, click the printer icon on the Navigator to PRELIM

process the profile(s).

8.4 Drawing Profiles with D&C Manager

As with other COGO elements, Design and Computation Manager !Eln

Design and Computation Manager File Edit Settings Favorites Help

will be utilized to draw any type of - == =

profile into a MicroStation file: JEIJ.@ ‘Eﬁl_*ﬂl ks

existing roadway, proposed @2 [hdatahgeotydotiroad] standardshgeopak WD O Tenglish.ddb (2

roadway, utility, special ditch, etc. [ Fioad Design

To get started, open D&C Manager > Alignments -
23 Harizartal

then navigate to the desired item for
plotting of the profile. Upon
selecting an item, click on the Draw

= Vertical

. PROEXIST100 - 100 Scale Existing Profiles
Plan & Profile t.)Utton on the &y PROPRZ255 - 25 Scale Proposed Profiles 5:1
supplemental D&C dialog box. & PROPRS010 - 50 Scale Propased Prafiles 10:1
& PROPR10020 - 100 Scale Proposed Profiles 2001 =]
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The next dialog box that appears is the GEOPAK Draw Plan & Profile window, as depicted below.

Z GEOPAK Plan & Profile Diaw [x]

Operation
’7 Profiles | PROE=IST - Enisting Profiles™ |
Select Profile

MLGROUMD 7] WPl Labels From WPl I

Circle I

¥ Horizontal Axis Labels

¥ Wertical Axis Labels

[T W.C. Incremental Elesvations
[T .C. Parameters

[ Grade Labelz: | +'and“ I
[T K value

[T] External Length

| Station Equation |_Mo Gaps I
I WVPCA/PT Label

[ Stopping Sight Distance

"] Project Profile

Label Scale

If it is not already selected, change the Operation to Profiles. Displayed in the window is a list of
profiles currently stored in the GPK file. Along the right side of the window are labeling options for the
profile that is to be plotted. Configure these as desired before selecting a profile to plot.

e VPI Labels — Labels the station and elevation of the VPI — typically turned off for plotting of

existing profiles.

e Horizontal Axis — Places stations along the bottom of the profile.

o Vertical Axis — Places elevations along the left side of the profile.

e VC Parameters — Labels the length of the vertical curve if applicable.

e VPC/VPT Labels — Annotates the station and elevation of a vertical curves control points.

o Stopping Sight Distance — Places text for crest vertical curves representing the curves
stopping sight distance as defined by AASHTO.

After selecting a profile to plot, the dialog box below opens.

Since a profile does not have XY

coordinates, the user must specify a location in the MicroStation file to place the profile and a scale at
which to plot the profile. When using a ratio other than 1:1, the horizontal dimensions of the profile
remain true and the vertical is exaggerated.

GEOPAK 2001MR
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The location can be selected by clicking on the
DP button then specifying a location in the file by MLGROUND
issuing a data point in the view. The coordinates Begirning Station  200+00.00
can also be keyed in to the dialog box. A Profile by o 2l 6
. X Beginning Elevation 2,021 5273
Cell can be drawn into the file to represent the Ending Elevation 2,033,0563
location of the data point and associated WMasimium Elevation 20990563
information. This cell can be used in any other Minimum Elevation 20158573
GEOPAK tool that needs to know the location of
the profile. A PGL Chain must be selected before Horzartal Scale [25
drawing the profile cell. This chain will be the Vertical Scale [5
chain that the profile is stationed along. Beginning Station [200+00.00
Ending Station I 222+06.84
If a value is specified for the Strip Grade Stip Grade Increment [0
Increment, elevations will be calculated at the .
desired interval along the profile and placed just DR L
above the Horizontal Axis Labels (stations). DP Elpvation [ 1500
, _ o[ ] il
Click OK to draw the profile. DPY |

~ Profile Cell

PGL Chain | %

Draw Cell 4ty | | Identity Cel |
Ok | Cancel |
8.5 Projecting Profiles with D&C Manager
In this option, the selected profile is projected
back onto the reference chain, whose stationing is
utilized for drawing. Of the standard Profile Operation
options, only the VPI Labels and Label Scale { Profiles | PROF Propased Profie- |
option are supported. The Extract Elev from TIN Select Prafile
File toggle allows a survey chain to be draped MLEROUND [~] 7 HF Labels!
over a TIN and the elevation extracted from the | |-~ ]
TIN. The name of the TIN File may be manually .
entered or selected via the Files icon. If the 21
toggle is NOT active, then the elevations for the 252
profile are determined from the Survey Chain 33312
plus. The Depth of Cover keyin field allows a 5973
value to be entered that will raise or lower the 2921
elevations of the generated profile. The Depth of 23211
Cover is useful for drawing the profiles at an ggg}g r No Gaps |
average depth of cover elevation while the actual 00
profiles were field located on top of the existing 366
ground. jjlgﬂ ¥| Project Profile
Note: The list box changes slightly when the ﬂg}u 0 t:bflcsca'e I_Iguuuu
Project Profile option is activated, as survey 4011 = sph g Lover 1222
chains are displayed in addition to profiles. ] Evtract Elev From Tin Fie
Profiles are listed first (above the dashed line),

then survey chains are below the dashed line as
shown on the right.
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LAB 8: Existing Ground Profiles

In this exercise, existing ground profiles will be drawn representing the centerline of chain MAINLINE.

8.1 Draw Existing Ground Centerline Profile
Step 1. Execute C:\data\geo\VDOT\road1\LABS8.EXE.
Step 2. Open the MicroStation file c:\data\geo\VDOT\road1\d17682prof.dgn

Access Project Manager. It should automatically access the Road workflow dialog box
since we “remembered” the options in Exercise 2.

Step 3. The file d17682des.dgn should be attached as a reference.

Step 4. Select the Draw Profile tool from the Road Tools palette.

Road x|
B |

e

Lot

& &
The dialog box below will open.

File Edit Update Options

Job Mumber: E El
Chair: |< Mone » :I

Surfaces ] COGD I

i SH SR =

]
s A

aere—
r rm—(
) void [

Step 5. Select chain MAINLINE.
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Step 6. Click the Dialog Profile Cell Control icon (to the right of Job Number).

g Draw Profile

File Edit Update Options
‘ Jab Mumber: [T01 [=] % ﬁ'

Capip m Dialog Profile Cell Control

‘ Surfacesl CoGo I

Set the Active Chain to MAINLINE.

[ £ Profile Cell Control =l

Active Chain: |[ESNIRIEN ~ |
ticrostation File Station Elevation  H. Scale V. Scale Gap

|

b
hat

Step 7. Click the Place Profile Cell icon on the right side of the dialog box. This will open the
Place Profile Cell dialog box.

Z5 Place Profile Cell |
Station; | ENNEIINEN
Elewation: I1EIDD.DDDD
Horizontal Scale: I 2R 000000
Wertical Scale: I b 000000

Mo Gap vI
Cell Range

Top Delta "l | 2500000
Battarn Delta "I I 2R0.0000

Step 8. Fill the dialog box out as shown above and then DP somewhere to the right of the plan
view reference file in order to place the profile cell into the design file.

Fit the view contents.
Close the Profile Cell Control dialog box.

Step 9. From the Surfaces tab, select the folder icon in the Details area, then select the
SURVEY.TIN file for the TIN File to cut the profile. Set the Method to Triangles. This
instructs the software to compute elevations at each location that the chain intersects a

triangle leg from the TIN.

r Details

TIM File: [ survey tin B
Method: | Triangles ™
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Step 10. Use By Feature mode in the Display Settings area of the dialog box. Click the
Paintbrush icon and select the item shown below.

Press OK.

- Dizplay Settings

By Feature "l Lw1 -

Feature: [« Mo Ertries > =] &

gSElect Design & Computation Payitem ... =l I

Fil= Edit Settingz Favorites Help

#)1d]

Cloze |

&2 [ databgeoiwdothoad] vstandardshgeopalk WD O Tenglish.ddb |2
2= Road Design
= Alignments
3 Harizantal
[ Yertical

g Profiles
g PROEXISTHO - 50 Scale Existing Profiles
dy PROEXISTI00 - 100 Scals Existing Profiles
& PROPR25S - 25 Scale Proposed Profiles 5:1
&y PROPRSON0 - 50 Scals Proposed Profiles 10:1
& PROPRI0O020 - 100 Scale Proposed Profiles 20:1 -

Step 11.  Click the Add Surface Settings icon to add the profile to the list box as well as draw the
profile into the Microstation file.

Surfaces I CoGo ]

Type Mame Dizplay Settings Drravs
FROE

Add Surface Sel
X
a

ings

8.2 Store Profiles into COGO Database

Step 1. Click the Store Surface in COGO icon.

Surfaces ! CoGo I

Tupe Mame Diizplay Settingz Diraw

PROE

e x 0o

Store Surface in Cogo

GEOPAK 2001MR
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This will invoke the Store Profile dialog box.

ESIDIE Profile I
Profile Mame: l ralground Select I

¥ Store Profile in GPE,
["] Create Input File

—
| [[Fies |

Apply |

Step 2. Fill out the dialog box as shown above and click Apply. Close the Store Profile dialog
box.

Step 3. Click the Remove Surface icon. This will erase the profile from the DGN file. We will re-
draw the profile shortly.

Surfaces ] CoGo ]

Tupe Mame Dizplay Settings Diraw
TIN  zurvewtin PROEXIST

Remove Suface

8.3 Review Profiles in COGO

Step 1. Access the coordinate geometry tool. (Press the Coordinate Geometry button on the
workflow dialog box). Press OK to accept your project name, etc. This will open the
Coordinate Geometry dialog box.

Step 2. Select Element > Profile > List/Print from the COGO menu bar to invoke the List/Print
dialog box.

[ Profile > LisvPint |

Frofiles

Print I

Step 3. Select the profile ‘MLGROUND’ and press Print.

Step 4. Review the profile information in the COGO output display window.

Step 5. Close the Coordinate Geometry dialog box (use X in upper right corner of the dialog box).
When prompted to save the COGO session select NO.

8-12 VDOT Road | Training GEOPAK 2001MR



GEOPAK”

8.4 Drawing & Labeling the Existing Centerline Profile

Next, we are drawing and labeling the existing profile utilizing the Draw Profile tool's COGO tab.

Step 1. Click the COGO tab and set the Label Scale to 25 in the upper right hand corner.
Step 2. Select Profile Name MLGROUND from the drop down list in the Details area.
Step 3. Under the Display Settings set the option to By Feature. Select the feature shown
below and click OK.
l Select Deszign & Computation Payitem ... !E ]
Fil= Edit Settingz Favorites Help
L—;ﬁ .@ Cloze |
&2 [ \databgeowdothoad] vetandardshgeopalk WD O T english. ddb Z
2= Road Design
= Alignments L
3 Harizantal
[ Yertical
a PROEXIST25 - 25 Scale Existing Profiles
g PROEXISTHO - 50 Scale Existing Profiles
dy PROEXISTI00 - 100 Scals Existing Profiles
& PROPR25S - 25 Scale Proposed Profiles 5:1
& FROPRS O - B0 Scale Propozed Profiles 10:1
& PROPRI0O020 - 100 Scale Proposed Profiles 20:1 =]
Step 4. Click General in the Options area and set the Strip Grade Increment to 50. This will
label the elevations every 50’ along the bottom of the profile area.
Options
m Strip Grade Increment; IED.EIEIEIEI
YR [W| Harizontal Axis Labels
vC | wertical Axis Labels
™ Station Equation
Step 5. Click the Add Cogo Profile Settings icon to draw the profile. This will draw the existing
ground profile with the proper symbology in addition to labeling the stations and
elevations along the bottom of the profile and the elevations along the left side of the
profile.
Step 6. Dismiss the Draw Profiles dialog box.
GEOPAK 2001MR
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8.4 Project Manager - Define

We are completing the Profile View and Location sections of the Working Alignment Definition in
Project Manager.

Step 1. From the Workflow dialog box of Project Manager, press the Define button.

Step 2. Highlight the Profile View option and populate the dialog box as depicted below.

f

Wulking Alignment Definition: mainline

Plan View Desian Fie: [[d178b2prof dan File: |
232;;"3 Evisting Profile: [MLGROUND Select |

Frafile View Proposed Prafile: I Select |
Location

Crogs Section View Begin Station;  200+00.00

E sizting Ground
Fropozed Finish Grade
DTH

&I Cahcel |

End Station;  222+06.84

We have not designed the proposed profile; therefore, we will return to populate this field in
a later exercise.

§ =ull

Step 3. Highlight the Location option. To quickly populate this category within working
alignment, click Identify Cell, then data point on the cell for the centerline profile in the
file and accept.

Note: Your coordinates may be different than those shown below. That is not a problem.

|

g‘#’nlking Alignment Definition: mainline

Plat View Horizontal Scale; I 25, Q000000000000
Faliem Wertical Scale: [5.00000000000000
Shapes

Profile Wigww Station Equation: Ma_&l
Liowzatian .

CIF Station: |2DD 0O.00R1

Crozs Section View aen i
E sizting Ground DP Elevation: I 1300, 00000000000
Fropozed Finish Grade

DTM LF = |2?2D?DE.4D4D

By DF
LPY: I 3385423490

Profile Cell
ak Cahcel
o] [Ees] { Draw Cellaty |

Step 4. Press the OK button to save the updates and close the dialog box.

Step 5. Exit MicroStation.
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