
____________________________________ CHAPTER 12 

Proposed Cross Sections 
12.1   Overview 
Objectives Use Project Manager to create proposed cross-sections. 

Project Manager Proposed Cross Sections 

Menu Bar Application Only batch processing of Input file is supported. 

GEOPAK 2001MR 

When the Proposed Cross Sections button in the Road Project Manager is clicked, the Select Run 
dialog box is displayed.  An existing run may be selected or new run may be started.  When 
complete, click the OK button, which closes the Select Run dialog box and opens the proposed cross 
sections dialog box as depicted below.   

 
NOTE:  This dialog box cannot be accessed outside of the Project Manager. 

 

The left side of the dialog box contains 
the list of categories required to process 
proposed cross sections.  When each 
category is selected, the dialog box 
changes to reflect the requirement of 
each category.  For example, when Plot 
Parameters is selected, the dialog box 
changes to reflect the various plot 
parameters and text as depicted on the 
following diagram.  

 

Proposed Cross Sections    12-1 



GEOPAK® __________________________________________________________  

12.1.1   XS DGN File 
When XS DGN File is selected from the list box, the dialog box dynamically changes as depicted 
below.  XS DGN File defines the MicroStation file wherein the original ground cross sections are 
located as well as the location for the proposed cross sections. 

 

12.1.2   Pattern 
When Pattern is selected, the dialog box changes as illustrated below. 

 

This dialog box defines the type of Pattern Lines used on a project – By DGN or By Station – in 
addition to other parameters specific to each format. 
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Three dialog boxes (Pattern, Existing Ground, and Shapes) support a toggle to Use Working 
Alignment Definition.  For example, in the Pattern dialog box, if the toggle is not active, the user 
must supply all pattern information.  

 

However, if the toggle is active when one of these three categories is selected, the data information 
part of the dialog box is ghosted and the required information is utilized from the current working 
alignment definitions.  If the toggle is activated, and the required information is not stored within the 
current working alignment, an Alert message is displayed.  
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12.1.3   Existing Ground 

 
When the Existing Ground category is selected, the dialog box will appear as shown above.  In this 
dialog box the user can select the name of the file that contains the existing ground in addition to the 
symbology of the existing ground. 

12.1.4   Shapes 

 
Three Shape definition options are supported: 

All in DGN  All shape elements within the specified file are utilized. 

By Search Criteria  Only those shapes that match the specified search parameters are utilized. 

Shapeless No shapes are utilized, hence, there is no field for a shapes file name or files 
button. This option will be used with the first exercise to produce existing 
shoulders and pavement on the existing cross sections. 
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12.1.5   Shape Clusters 
When the Shape Clusters parameter is selected, the dialog box dynamically changes as depicted 
below (there should not be any definitions within the dialog box upon the initial invoking of this 
parameter): 

 

The user may Add, Delete, or Modify any specified shape cluster.  When the Scan button is clicked, 
GEOPAK scans the design file and search criteria specified in the Shapes dialog box and lists all 
matching clusters.  In the instance of shapeless criteria, the user must define each cluster by utilizing 
the Select button or typing in the Chain, Tie/PGL and Profile associated with this shape; then click 
the Add button. 
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Note the button labeled Typical.  This application enables the designer to relate specific criteria files 
from a standardized library to specific typical sections, thereby foregoing the need to pick and choose 
which criteria files they need.  They simply select the typical section(s) for their project and the criteria 
files are retrieved for them automatically from the library. 

When the Typical button is pressed, the Typical Section Generator dialog box appears as depicted 
below. 
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The user must simply select the typical section from the left, then press Apply.  For a divided 
roadway with a left and right Profile Grade Line, the user would apply the selected typical once to the 
left roadway and then once again to the right roadway. You can also apply the typical to the entire 
length of the alignment or only a portion of the alignment by changing the Apply to Whole Chain 
toggle to Apply to Station Range and specifying a beginning and ending station for the typical. 

 

12.1.6   Define DGN Variables 

 

The Define DGN Variables option allows the user to define how to locate MicroStation elements 
used by the criteria files.  Define DGN Variables can be determined from the element symbology, or 
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from the symbology and attributes assigned in the D&C Manager database.  Variables that are 
previously defined in the criteria will show up in the list.  If the Select button is unghosted, variables 
remain undefined and must be defined before processing the sections.  Click Select to see a list of 
undefined variables, assign a value, then click Add. 

12.1.7   Define Variables 

 

Define Variables enable the user to enter job specific values for certain variables.  (i.e. pavement 
thickness, ditch width, backslope, etc.)  The user can select the variable from the list, then enter the 
new value and click the Modify button.  The values of these variables are constant for all of the cross 
sections within a specific run. 

12.1.8   Redefinable Variables 

 

Redefinable Variables are variables that are made available to the designer for those features of the 
design that may need to vary from project to project or over the course of a single project.  This 
category will not appear until a typical has been selected that utilizes redefinable variables.  For each 
variable name highlighted in the Variable list box, the corresponding description and value will be 
displayed in the Redefine list box. 
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To modify the value of a variable, first highlight the name of the variable, then click Edit.  This will 
open the Redefinable Variables Editor window.  Note that this window is resizable.   

 

12.1.9   Plot Parameters 

 

Plot Parameters enables the user to determine how the data from the superelevation shapes are 
going to appear.  XS Lines determine the symbology of the pavement surface.  Text plots various 
pieces of text relating to the cross section.  The elevation of the PGL of each shape cluster is 
automatically plotted.  Enable the Line Text toggle to define this symbology for the PGL text.  The 
Plot group box enables the user to control different aspects relating to the cross sections and criteria 
files as detailed below. 

Pavement Thickness draws the bottom of shaped pavement for all clusters.  If the Thick button was 
utilized in the shape clusters dialog box, this should be disabled. 

Fill Gaps Between Clusters draws a line between two shape clusters if the criteria does not fill 
between them. 

Transition Definition defines the use of parabolic superelevation transitions.   

Intersect Between Clusters extends or trims elements in a median to create a finished, clean 
appearance. 

GEOPAK 2001MR Proposed Cross Sections    12-9 



GEOPAK® __________________________________________________________  

Process Clusters as Indicated forces the criteria to process the clusters as they are listed in the 
Shape Clusters dialog box.  If this option is turned off, the clusters are processed left to right. 

Remove Skew Effect forces GEOPAK to correct itself back to the pattern line if a skewed element is 
encountered in the processing of the criteria files. 

Process Only Sections With Existing Ground - If only one group (color) is indicated in the input file 
for the existing ground in each run, the program loads into memory only the ground lines of the 
specified color, and processes only those sections.  The time reduction may vary depending on the 
specific conditions of the job and type of machine. 

12.2   Files 
Under Files, the options are Run, Save Settings, Export... and Exit.  To process the 
cross sections, click the Run button, which invokes the Process Cross Section dialog 
box.  Save Settings simply saves the current settings to the run.  When the File > 
Export option is selected, the user may save the dialog box information in an ASCII 
input file for review or subsequent processing.  The File > Exit option enables the 
user to exit the Proposed Cross Sections dialog box.  The software also prompts the 
user with an Alert box if the settings should be saved before exiting.  Clicking the Yes 
button saves the current dialog box settings, No does not save the settings, but both 
buttons exit to the Project Manager. 

12.3   Processing 
When File > Run is chosen, the dialog box below appears. 

 

The output can be displayed on the Screen Only, or written to a Log File and displayed to the 
screen.  The Pause On Each Section option enables the user to view each section as it is drawn.  
Criteria View displays each step in the criteria file.  This is primarily for debugging purposes. 

12.4   Criteria Files 
One of the most powerful and flexible features of GEOPAK is the use of criteria in generating 
proposed cross sections.  Within criteria, design conditions can be evaluated and complicated design 
decisions executed in response to these design conditions.  The flexibility of criteria allows the 
designer to make the design as basic or as complex as the project requires.  Numerous baselines 
can interrelate as ditches and medians are drawn between roadways and ramps. Sophisticated 
drainage details can also be drawn with criteria.  The list is endless. 

Cross section criteria are used to draw cross section features outside of the mosaic of superelevation 
shapes typically representing pavement.  Operationally, the software constructs the cross section 
features derived from the mosaic of shapes first.  Then, the software constructs the remaining 
portions of the cross section through the application of criteria emanating out from the outer edges of 
the mosaic of shapes.  
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LAB 12:   Proposed Cross Sections 
12.1   Existing Pavement 

In this first section, a new run will be created and used to draw the existing pavement onto the cross 
sections. 

Step 1.  Execute C:\data\geo\VDOT\road1\LAB12.EXE. 

Step 2. Open the MicroStation file c:\data\geo\VDOT\road1\d17682xsmainline.dgn 

Step 3. Open Project Manager.  It should automatically access the Road workflow dialog box 
since we “remembered” the options in Exercise 2. 

Step 4. Choose Proposed Cross Sections from the Project Manager dialog box and create a 
run called Exbase. Then double-click Exbase and the following dialog box will appear. 

 

Step 5. Complete the following items in the dialog box. 

XS DGN File This filename should be defined as d17682xsmainline.dgn 

Pattern Use Working Alignment Definition 

Existing Ground Use Working Alignment Definition 

Shapes Set the Shape Option to Shapeless. 
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Step 6. Next, select the Shape Clusters category to invoke the following dialog box. 

 

 

First, we will define the Chain, Tie and Profile for the 
shapes. 

 

Step 7.  Click the Select button to invoke the following 
dialog box. 

Step 8. For the Chain option, highlight the chain 
MAINLINE and click Apply. 

 

 

 

Step 9. Change the option to Profile and select the 
profile MAINLINE and click Apply. 

 When the chain and profile have been 
selected, click the Done button. 
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Step 10. Next, provide a Tie distance of 0 in the Tie field and click the Add button to include this 
shape cluster in the list box as shown below: 

 

Step 11.  Highlight the shape cluster that was just defined in the list box and click the Typical 
button. 

 

Note: The Typical button will not be available until a shape cluster has been selected 
from the list box. 

 

 If the following dialog box appears, click OK. 
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Step 12. Select Typical EXPVMT.  This typical will be used to draw the existing pavement for the 
length of the project. 

Step 13. Click Description.  This will open WordPad to show a complete description of what the 
typical will draw, all variables and their definition, in addition to any special notes or 
considerations. 

 After reviewing the description file, dismiss/exit the description file. 

 Click APPLY.  
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Step 14. Next we will need to define variables found in this criteria file. 

 Click the Define Variables category.  Modify the NAME OF SURVEY FILE variable as 
shown in the dialog box below.  

 Highlight the Variable you wish to change. 

 Change the name in the Value field and press Modify. 

 

 

 

NOTE: Although there is an option on the dialog for Define DGN Variables, this will never 
be used. 

 

Step 15. Select the Redefinable Variables category.  Review the values for each variable.   
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Step 16. Select the Plot Parameters category and set it as shown below (weight = 5). 

 

Step 17. Press the Define button beside the Line Text toggle to access the following dialog box: 

 

 Fill out the dialog box as shown above then push OK. 

 At this point we are ready to process the existing pavement for the chain MAINLINE. 

Step 18. From the Proposed Cross Sections dialog box, select Files > Save Settings, then Files 
> Run. 

 The following dialog box is invoked where you may define where you want to see the 
computed cross section information, in an output file or on the screen only. 
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Step 19. Select Screen Only and activate the Pause on Each Section toggle to view the first 
design section once it has been drawn.  The dialog should appear as below.  Click 
Apply. 

 

 

NOTE: When errors occur, change the Screen Only to Log File, the click Apply to 
generate the log file. Use the GEOPAK Editor to open the log file to determine the 
problem 

 

The error usually occurs at the end of the file. However, the error may be in the line(s) 
prior the error message. 

 

Step 20. When processing is complete, click Exit to return to the Process Cross Sections dialog 
box. 

Step 21. Close the Proposed Cross Sections dialog box by using the “X” on the upper right of the 
dialog box or by using the Files > Exit pulldown. 

 When prompted to Save Settings, answer Yes. 

Step 22. Use Cross Section Navigator to review the existing base as drawn. 

12.2   Right of Way and Easements 
In this next section, a new run will be created and used to label the Right of Way and Easements on 
the cross sections. 

Step 1. Choose Proposed Cross Sections from the Project Manager dialog box and create a 
run called RW. Then double-click RW and the following dialog box will appear. 
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Step 2. As before, complete the following items in the dialog box. 

XS DGN File This filename should be defined as d17682xsmainline.dgn 

Pattern Use Working Alignment Definition 

Existing Ground Use Working Alignment Definition 

Shapes Set the Shape Option to Shapeless. 
 

Step 3. Next, select the Shape Clusters category to invoke the following dialog box. 

 

 

First, we will define the Chain, Tie and Profile for the 
shapes. 

 

Step 4.  Click the Select button to invoke the following 
dialog box. 

Step 5. For the Chain option, highlight the chain 
MAINLINE and click Apply. 
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Step 6. Change the option to Profile and select the 
profile MAINLINE and click Apply. 

 When the chain and profile have been 
selected, click the Done button. 

 

Step 7. Next, provide a Tie distance of 0 in the Tie field 
and click the Add button to include this shape 
cluster in the list box as shown below: 

 

 

Step 8. Highlight the shape cluster that was just defined in the list box and click the Typical 
button. 

 

Note: The Typical button will not be available until a shape cluster has been selected 
from the list box. 

 

 If the following dialog box appears, click OK. 
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Step 9. Select Typical DRROW.  This typical will be used to label the right of way and easements 
for the length of the project. 

Step 10. Press Apply. When you see the following dialog box, always press Yes to All. 

 

Step 11. Next we will need to define variables found in this criteria file. 

  Click the Define Variables category.   

  Modify the variables as shown in the table below: 

Name of Proposed R/W File d17682des.dgn 

Name of Existing R/W File s17682.dgn 

 

 

NOTE: Although there is an option on the dialog for Define DGN Variables, this will never 
be used. 
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Step 12. Select the Redefinable Variables category.  Review the values for each variable.   

 

Step 13. Select the Plot Parameters category and set it as shown below (weight = 5). 

 

Step 14. Press the Define button beside the Line Text toggle to access the following dialog box: 

 

  Fill out the dialog box as shown above then push OK. 
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At this point we are ready to process the r/w and easements for the chain MAINLINE. 

Step 15. From the Proposed Cross Sections dialog box, select Files > Save Settings, then Files 
> Run. 

 The following dialog box is invoked where you may define where you want to see the 
computed cross section information, in an output file or on the screen only. 

 

Step 16. Select Screen Only and activate the Pause on Each Section toggle to view the first 
design section once it has been drawn.  The dialog should appear as below.  Click 
Apply. 

 

Step 17. When processing is complete, click Exit to return to the Process Cross Sections dialog 
box. 

Step 18. Close the Proposed Cross Sections dialog box by using the “X” on the upper right of the 
dialog box or by using the Files > Exit pulldown. 

 When prompted to Save Settings, answer Yes. 

Step 19. Use Cross Section Navigator to review the right of way and easements as drawn. 

Step 20. Before moving on to the next section, lock all the elements in the design file by using the 
Microstation pulldowns 

 Edit > Select All 

 Edit > Lock 
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12.3   Proposed Cross Sections (Sta. 200+00 to Sta. 204+25) 
In this set of steps, a new run will be created and used to generate the proposed cross sections. 

Step 1. Choose Proposed Cross Sections from the Project Manager dialog box and create a 
run called ML1.  You may enter this station range in the description if you wish. 

Step 2. Complete the following items in the dialog box. 

XS DGN File This filename should be automatically defined as 
d17682xsmainline.dgn.   

Pattern See dialog box below 

Existing Ground Use Working Alignment Definition 

Shapes Use Working Alignment Definition 
 

  

Step 3. Click Shape Clusters to define shape clusters, side slope conditions and criteria files. 

Step 4. Click the Scan button to have the software scan the d17682work.dgn file for all of the 
shape clusters. 

 

 Select Chain MAINLINE. 

 On the Proposed Cross Sections dialog box, click Add to add the this cluster to the 
shape cluster list box 

 Click Close to close the List of Clusters window. 
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Step 5. Highlight the shape cluster option and click the Typical button. 

Step 6. Select the typical DRLNRU.  Set the option in the Template window area to Apply to 
Left Roadway.  Set the Range option to Apply to Whole Chain.  Click Apply. 
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 Click Yes to All when prompted to overwrite criteria files. 

 

Step 7.  Your dialog box should look like the following: 

 

Step 8. With the shape cluster still highlighted, click the Typical button again. 

Step 9. Leave everything the same, but set the option in the Template window area to Apply to 
Right Roadway. Click Apply. 

 

 Click Yes to All when prompted to overwrite criteria files. 
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Step 10. Your dialog box should update with 2 additional Side Slope conditions: 

 

Step 11. Select the Define Variables category.  Modify the following variables as shown: 

Name of Plan File d17682des.dgn 
Name of Profile File d17682prof.dgn 
Name of Proposed RW File d17682des.dgn 
Name of Existing RW File s17682.dgn 
Name of Survey File s17682.dgn 
Name of Working File d17682work.dgn 
Name of Cross-Section File d17682xsmainline.dgn 
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Step 12. Select Plot Parameters.  Set the XS Lines values as shown (Weight=5) and disable all 
options in the Plot section of the dialog box. Also set the Line Text to Level = 63 as in 
the previous sections. 

 

Step 13. Click Files > Save Settings then click Files > Run. 

 Select Screen Only and activate the Pause on Each Section toggle to view the first 
design section once it has been drawn.  The dialog should appear as below.  Click 
Apply. 

 

Step 14. When processing is complete, click Exit to return to the Process Cross Sections dialog 
box. 

Step 15. Close the Proposed Cross Sections dialog box by using the “X” on the upper right of the 
dialog box or by using the Files > Exit pulldown. 

 When prompted to Save Settings, answer Yes. 

Step 16. Use Cross Section Navigator to review the proposed cross sections as drawn. 

 

Note: At this point the sections will not be correct because we ran them with the default 
values. We’ll come back in subsequent sections and use our variables to modify our 
design. 

  

Step 17. Before moving on to the next section, let’s turn off certain levels to make our sections 
more readable.  
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 Turn OFF the following levels: 

51 Elevation Labels 
52 Offset Labels 
53 Existing Pavement Labels 
55 Warning Text Labels 
56 Feature Labels 

Step 18. File > Save Settings 

12.4  Proposed Cross Sections (Sta. 204+50 to Sta. 220+00) 
Step 1. Choose Proposed Cross Sections from the Project Manager dialog box and create a 

run called ML2. You may enter this station range in the description if you wish. 

Step 2. Complete the following items in the dialog box. 

XS DGN File This filename should be automatically defined as 
d17682xsmainline.dgn.   

Pattern See dialog box below 

Existing Ground Use Working Alignment Definition 

Shapes Use Working Alignment Definition 
 

 

Step 3. Click Shape Clusters to define shape clusters, side slope conditions and criteria files. 
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Step 4. Click the Scan button to have the software scan the d17682work.dgn file for all of the 
shape clusters. 

 

 Select Chain MAINLINE. 

 On the Proposed Cross Sections dialog box, click Add to add the this cluster to the 
shape cluster list box 

 Next, Select Chain RAMPA. 

 On the Proposed Cross Sections dialog box, click Add to add the this cluster to the 
shape cluster list box 

 Click Close to close the List of Clusters window. 

 

Step 5. Highlight the shape cluster entry for chain MAINLINE and click the Typical button. 
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Step 6. Select the typical UNPVT.  Set the Range option to Apply to Whole Chain.  

 Click Apply. 

 

 Click Yes to All when prompted to overwrite criteria files. 

 

Step 7. Highlight the shape cluster entry for chain RAMPA and click the Typical button. 
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Step 8. Select the typical UNPVT.  Set the Range option to Apply to Whole Chain.  

 Click Apply.   Click Yes to All when prompted to overwrite criteria files. 

 

Step 9. Select the Define Variables category.  Modify the following variables as shown: 

Name of Plan File d17682des.dgn 
Name of Profile File d17682prof.dgn 
Name of Proposed RW File d17682des.dgn 
Name of Existing RW File s17682.dgn 
Name of Survey File s17682.dgn 
Name of Working File d17682work.dgn 
Name of Cross-Section File d17682xsmainline.dgn 

 

Step 10. Select Plot Parameters.  Set the XS Lines values as shown (Weight=5) and disable all 
options in the Plot section of the dialog box. Also set the Line Text to Level = 63 as in 
the previous sections. 
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Step 11. Click Files > Save Settings then click Files > Run. 

 Select Screen Only and activate the Pause on Each Section toggle to view the first 
design section once it has been drawn.  The dialog should appear as below.  Click 
Apply. 

 

Step 12. When processing is complete, click Exit to return to the Process Cross Sections dialog 
box. 

Step 13. Close the Proposed Cross Sections box by using the “X” on the upper right of the dialog 
box or by using the Files > Exit pulldown. 

 When prompted to Save Settings, answer Yes. 

Step 14. Use Cross Section Navigator to review the proposed cross sections as drawn. 

Step 15. Before moving on to the next section, delete all of the proposed xsections. We’ll re-run 
them again in the next section. You can do this easily by doing the following: 

 Edit > Select All 

 Press the Delete icon. 

12.5   Variables 
In this section we’ll learn how to use our variables to modify the xsections. 

12.5.1   Pavement Variables 
Step 1. Choose Proposed Cross Sections from the Project Manager dialog box and access 

the previously created run called ML1.  
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Step 2. Select the Redefinable Variables category to display all of the redefinable variables for 
the run. 

 

Step 3. Let’s change the variable _d_SurfaceThickness from 12 to 3. In order to change a 
variable, follow these steps: 

 Highlight the variable _d_SurfaceThickness. 

 Click the Edit button to access the Redefinable Variable Editor. 

 

 Change the value of _d_SurfaceThickness to 3 and click Save. 

Step 4. Modify these additional variables as shown: 

_d_Intermediate1Thickness 3 

_d_Base1Thickness 3 

_d_Subbase1Thickness 6 

_d_OverlaySurfaceThickness 3 

_d_OverlayIntermediateThickness 3 

_d_OverlayBaseThickness 3 
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_d_MillingDepth 2.5 

_d_WideningSurfaceThickness 3 

_d_WideningBase1Thickness 3 

_d_WideningSubbase1Thickness 12 

_d_ShoulderSurfaceThickness 3 

_s_ExtendSubbase1 1 

 

Step 5. Click Files > Save Settings then click Files > Run. 

Step 6. When processing is complete, click Exit to return to the Process Cross Sections dialog 
box. 

Step 7. Close the Proposed Cross Sections box by using the “X” on the upper right of the dialog 
box or by using the Files > Exit pulldown. 

 When prompted to Save Settings, answer Yes. 

Step 8. Use Cross Section Navigator to review the proposed cross sections as drawn. 

12.5.2   Slope Variables 

12.5.2.1   Special Ditches 
Step 1. Choose Proposed Cross Sections and access the previously created run called ML2.  

Step 2. Select the Define Variables category and change the variable for Left Special Ditch 
Profile to “ditchlt1” as shown: 

 

 This is a special ditch profile that runs from Sta. 214+75 to Sta. 217+00. 
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12.5.2.2   Erosion Control Ditches & Berms 
Step 1. Under the Redefinable Variables category, select _s_DrawErosCtrlDitchFillLeft as 

shown in the dialog box below. 

 

Step 2. Click the Edit button to access the Redefinable Variables Editor.  The dialog box should 
appear as below. 
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Step 3. Change the station range as shown to specify a certain area where we want to draw an 
erosion control ditch.  

 NOTE:  Be sure to remove the comments (/* */) from around the command 
containing the new station range. 

 The dialog box should appear as below.  Click Save. 

 

 

Important: When you change a variable in the editor by specifying a station range, 
remember that you are responsible to make sure that any station to be processed has an 
assigned value for the variable. 

 

Step 4.  Make the same change to the variable _s_DrawBermFillLeft and click Save. 
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12.5.2.3   Force Slope Tie Inside RW 
Step 1. Under the Redefinable Variables category, select _s_ForceSlopeInsideRWLeft and 

make the changes as shown in the dialog box below. 

 Force the cross sections to draw a front slope inside the Right Of Way on the left side 
from Sta. 212+75 to Sta. 213+75. 

 NOTE:  Be sure to remove the comments (/* */) from around the command 
containing the new station range. 

 

12.5.2.4   Force Cut and Fill Slopes 
Step 1. Under the Redefinable Variables category, select _d_ForcedCutSlopeRight. 

 Force the cross sections to use a Cut slope of 2:1 on the right side from Sta. 205+75 to 
Sta. 208+50. 

 NOTE:  Be sure to remove the comments (/* */) from around the command 
containing the new station range. 
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Step 2. Under the Redefinable Variables category, select _d_ForcedFillSlopeRight. 

 Force the cross sections to use a Fill slope of 2:1 on the right side from Sta. 205+75 to 
Sta. 208+50. 

 NOTE:  Be sure to remove the comments (/* */) from around the command 
containing the new station range. 

  

Step 3. Click Files > Save Settings then click Files > Run. 

Step 4. When processing is complete, click Exit to return to the Process Cross Sections dialog 
box. 

Step 5. Close the Proposed Cross Sections dialog box by using the “X” on the upper right of the 
dialog box or by using the Files > Exit pulldown. 

 When prompted to Save Settings, answer Yes. 

Step 6. Use Cross Section Navigator to review the station ranges denoted for the variables to 
make sure the changes were picked up. 

12.6   Rootmat 
Step 1. Open the MicroStation file c:\data\geo\VDOT\road1\d17682work.dgn. 

Step 2. Turn off levels 50 and 63. Review the design file and notice the elements on level 13. 
These elements were drawn via D&C Manager and reflect the following: 

 Road Design > Ground Cover > WLFR (Wood Left Field Right) 

 Road Design > Ground Cover > WOOD (Woodlands Throughout) 

 Road Design > Ground Cover > FLWR (Field Left Wood Right) 

Step 3. Open the MicroStation file c:\data\geo\VDOT\road1\d17682xsmainline.dgn. 

Step 4. Choose Proposed Cross Sections from the Project Manager dialog box and create a 
new run called ROOTMAT. 
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Step 5. Complete the following items in the dialog box. 

XS DGN File This filename should be automatically defined as 
d17682xsmainline.dgn.   

Pattern Use Working Alignment Definition 
Existing Ground Use Working Alignment Definition 
Shapes Shapeless 

 
Step 6. Fill out the shape cluster category as shown and click the Typical button. 

 

Step 7. Select the rootmat typical (ROOTMT) as shown and click Apply. 
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Step 8. Select the Define Variables category.  Modify the following variables as shown: 

Name of Working File d17682work.dgn 

Name of Cross-Section File d17682xsmainline.dgn 

 

Step 9. Review the Redefinable Variables. 

Step 10. Select Plot Parameters.  Set the XS Lines values as shown (Weight=5) and disable all 
options in the Plot section of the dialog box. Also set the Line Text to Level = 63 as in 
the previous sections. 

 

Step 11. Click Files > Save Settings then click Files > Run. 

Step 12. When processing is complete, click Exit to return to the Process Cross Sections dialog 
box. 

Step 13. Close the Proposed Cross Sections dialog box by using the “X” on the upper right of the 
dialog box or by using the Files > Exit pulldown. 

 When prompted to Save Settings, answer Yes. 

Step 14. Use Cross Section Navigator to review the cross sections. 
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12.7   Working Alignment 
Now that we have the information for our proposed xsections, we need to update our Working 
Alignment Definition in Project Manager. 

Step 1. From the Workflow dialog box of Project Manager, click the Define button. 

Step 2. Highlight the Proposed Finish Grade option and populate the dialog box as depicted 
below.  

 

Step 3. Click OK to save your changes and exit the dialog box. 

Step 4. Exit MicroStation. 
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