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1 
INTRODUCTION 

GEOPAK is a comprehensive software package that covers every project phase from conceptualization 
to final quantities and construction stake-out.  The software works within the MicroStation graphic 
environment providing true interactive design.  For example, a horizontal alignment can be created 
graphically, it can be calculated with the coordinate geometry component of GEOPAK or some 
interactive combination of the two.  Dynamic on-screen design provides immediate interpretation of 
plan view geometrics for making design choices through visualization. 

Using GEOPAK will help ensure consistency and accuracy of design work and generate a significant 
time savings in the overall effort of producing construction plans. 

FILE NAMES 

GEOPAK uses and/or creates files during the design process.  Several of the more common files are 
detailed in the table below.  

job###.gpk This binary file is created when the user starts a coordinate geometry (COGO) 
session for the first time or created through Project Manager.  The file may be 
appended to during the design process. All coordinate geometry elements are 
stored in this file.  Multiple users can access this file at the same time, and only 
one file should be created for each project.  The "###" is the only variable in this 
filename.  It represents a job number (up to 3 alphanumeric characters) unique to a 
project and is defined by the user upon creation. 

fname.tin A binary file containing triangular surfaces also known as the digital terrain model 
(DTM). 

fname.mdb MicroSoft ACCESS database containing all the information regarding borehole 
data.  This file is created from the gINT database. 

fname.gtp Preference file for visualization settings of borehole information. 

 

ACCESSING GEOPAK 
GEOPAK is started upon entering a MicroStation File.  To verify that GEOPAK is active, scan the 
MicroStation menu bar where the Applications menu appears.  Simply select Applications > GEOPAK 
Road.   

To close a dialog box, the following options are available: 

• click the X in the upper right corner of the dialog box. 

• select the File > Exit option. 

• click Cancel on the dialog box. 

Exiting the MicroStation file automatically closes all GEOPAK dialog boxes. 



User Preferences 
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There is a custom tool bar for the VDOT Geotechnical department. This tool bar is comprised of the 
basic GEOPAK applications that are need to complete a soils project. 

 

USER PREFERENCES 

When a user begins GEOPAK for the first time or after GEOPAK has been reloaded, there are certain 
User Preferences the user needs to set.  The User Preferences dialog box can be accessed from 
Applications > GEOPAK Road > User Preferences. 

 

The Working Directory identifies where the data files for a particular project can be found.  If a user 
does not want to work within a specific project, the field may be left blank, and GEOPAK uses the 
directory wherein the open MicroStation file is located. 

Clicking Feature Preferences opens the Feature Preferences dialog box. 

 

This defines the default file utilized for representation of coordinate geometry and survey elements 
when visualization is utilized during an active coordinate geometry session as well as the scale in 
which these elements will be displayed. 



User Preferences 
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Clicking COGO Preferences opens the COGO Preferences dialog box. 

 

The Job Directory field specifies the location of the GPK file.  Since multiple people can read and 
write the GPK file simultaneously, it is possible to have this file on a server or in a shared folder.  If 
any of the above directory fields are blank, they will default to the Working Directory set in the 
GEOPAK User preferences dialog box. 

The Plan & Profile Sheet Compatibility option menu can be set to Classic, GEOPAK 2001+ or 
GEOPAK 2001+ with Raster Manager.  Classic enables the original GEOPAK Plan & Profile clip 
sheet tool, whereas the 2001+ option utilizes a new tool for Plan and Profile sheet generation. 

: Define Preferences 

1. Open the MicroStation file C:\data\geo\vdot\geotech\d17682des.dgn. 

2. Select the User Preferences tool (Applications > GEOPAK Road > User Preferences) . 

 

3. Click Feature Preferences. 

 



User Preferences 

 

 
VDOT GeoTechnical Training Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate 

8/8/2003 1-4 

4. Set the Plot Scale to 100. 

5. Toggle on Apply Best Match Feature. 

6. Click OK. 

7. Set Plan & Profile Sheet Compatibility to GEOPAK2001+.    

 

8. Click OK. 

9. Exit MicroStation. 

 



Project Manager 

Objectives Learn how to access Project Manager. 
Learn how to set up a project using Project Manager. 

Road Tool Frame 
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2 
INTRODUCTION 

Project Manager is a GEOPAK tool that associates a project with its respective coordinate geometry 
job number, users, working directories and project files.  Project Manager provides the user with an 
easy workflow system that keeps records of processes run throughout the design of a project. 

ACCESSING PROJECT MANAGER 
To access Project Manager, select Applications > GEOPAK 
Road > Project Manager or click the Project Manager tool. 
The current directory is displayed at the top of the dialog  box.  
This may be modified by traversing to a different directory in 
the Directories list box.  Project files (.prj) are displayed in the 
projects list box.   
The remainder of the Project Manager dialog box displays 
information after a project has been selected from the Projects 
list box.  At the bottom of the dialog box are OK and Cancel.  
To exit Project Manager, click Cancel.  To continue in the 
Project Manager process, click OK. 

 

PROJECT MANAGER MENU BAR 
There are three options on the Menu Bar: Projects, Directory and Admin.  Each of these choices has 
tools contained in the pull down. 



Project Manager Menu Bar 

 
PROJECT TOOLS 

There are four options under the Projects pull down, New, Edit, Delete and Exit as shown below. 

 

The New menu option is used to create a new project.  The .prj file is stored in the directory shown in 
the Directory path at the top of the Project Manager dialog box.  When the New menu option is 
selected, the following Create New Project dialog box opens. 

 

The Project Name can be any number of alphanumeric characters.  The Working Directory specifies 
the location of the project data files and may be manually entered.  In lieu of typing, Select may be 
clicked and the appropriate directory selected.  

Note The Working Directory can be left blank if it is desired to have all of the MicroStation and 
GEOPAK files in a single directory. 

The next field is for keying in the COGO Job Number or Select may be clicked and the appropriate 
COGO job number selected. 

 

VDOT GeoTechnical Training Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate 

8/8/2003 2-2 



Project Manager Menu Bar 

 
Next, click Preferences, invoking the Project Preferences dialog box.  

 

The user may click on COGO Preferences, then set the particular parameters for each project as well as 
the directories for the COGO job number, COGO input files and COGO output files.  By setting these 
parameters for each project, the user can open a design file in one directory and then open another 
design file in a different directory and still access the correct .gpk file and also save COGO input and 
output files to the proper directory.  The user simply chooses the project and all parameters are 
automatically set.  After all the information is entered, OK is clicked or if the user wishes to abort, 
Cancel may be clicked.   

Note If these fields are left blank, the project working directory is used. 

Shown below is a sample project that includes a project description, which may be keyed in at the 
bottom of the Create New Project dialog box or added later by accessing it from the Edit menu. 

 

The Edit option on the pull down menu is used to change any settings associated with the currently 
selected project. 

The Delete option on the pull down menu is used to delete any project that has been stored.  The user 
highlights the project in the Projects list box and selects Delete. 

The Exit option on the pull down menu closes the Project Manager and writes the settings to a resource 
file. 
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Project Users Dialog Box 

 
DIRECTORY TOOLS 

There are two options under the Directory pull down, Create New Directory and Current Working 
Directory as shown. 

 

The Create New Directory option creates a new directory on your computer within the current 
directory.  If the Current Working Directory option is chosen, the directory path in Project Manager is 
changed to that directory.  

ADMINISTRATION TOOLS 

The Administration menu option is used to set a password on a project, if desired.  

 

PROJECT USERS DIALOG BOX 
Once a project is highlighted and OK is clicked, the Project Users dialog box appears. 

 

This dialog box has three sections: Project Users, User Info and Description.  The Project Users list 
displays a list of users that have been created to work with any project that resides in the current 
projects home directory.  The names shown in Project Users will be the user id’s of the people working 
on that project as specified in the Start Job dialog box.  Within the User Info group box, the Full Name 
field further identifies the user, and displays the full name of the user that is currently selected.  The 
OP Code field displays the GEOPAK Operator Code of the currently selected user.  The GEOPAK 
Operator Code is used for all coordinate geometry operations during this session.  The Operator Code, 
along with the Job Number will be utilized whenever a COGO input or output file is created by the 
software.  The Operator Code is typically the user’s initials.  The Description field displays the 
description of the currently selected user. 
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Road Project Dialog Box 

 
Four tools are supported on the Project Users pulldown as depicted in the exploded view below.  

 

New The New pull down menu option creates new users.  This option will create users only 
for the selected project. 

Edit Enables the user to change any of the parameters of the currently selected user.  (Note: 
The User cannot be changed.)  This changes the user information for the current project 
only. 

Delete Deletes the highlighted user. 
Password Creates or modifies a password for the selected user.  If the selected user already has a 

password, the user will be prompted to enter the current password before continuing. 
Exit Closes the User Dialog box and returns back to the Project Manager dialog box. 

 

ROAD PROJECT DIALOG BOX 
After a minimum of one user has been defined, click OK in the lower left corner of the Project Users 
dialog box or double click on a Project User opens the Applications dialog box as depicted. 
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Road Project Dialog Box 

 
When the Road option is clicked, the following dialog box appears. 

 

The top of the dialog box displays the Working Directory, Working Alignment (if defined), User and 
GEOPAK Job Number.  In addition, a toggle for Working Alignment Influence Runs is also supported.  
The bottom portion of the dialog box displays the various processes supported during the design 
process.  The small square in the upper right corner will condense the dialog box as depicted in the 
graphic below.  

 

ROAD PROJECT DIALOG MENU BAR 

There are two pull down menu bar options: File and Remember.  When the File 
option is selected, Close and Exit are supported.  

If the Close option is selected, the user is returned to the Applications dialog box.  
If Exit is selected the user is exited from the Project Manager. 

 

 

When the Remember option is selected, the user can instruct the software 
to remember the Project, User, or Road in subsequent sessions.  For 
example, if all three toggles are activated, and the Project Manager is 
completely closed (all dialog boxes), the invocation of the Project 
Manager immediately invokes the Road Project dialog box (flow chart) 
and utilizes the project name, user name, etc., which were active when the 
Remember toggles were selected.  
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Road Project Dialog Box 

 
If only the Project and User toggles are activated, the user is returned to the Project dialog box in later 
sessions.  If only the Project toggle is activated, the user is returned to the Project Users dialog box in 
subsequent sessions.  This option is particularly useful when numerous users are working on one 
project.  

When the Auto Sink option is enabled, the Road Project flow chart sinks 
behind all open views when any tool is selected from the flow chart.  
Once the tool is closed, the Road Project flow chart will be brought to the 
top of the view window. 

 

WORKING ALIGNMENT 

The concept of a working alignment enables the designer to organize a project and to access project 
information without continually typing the required information.  On a simple project, only one 
working alignment may be needed.  However, on a more complicated project, an unlimited number of 
working alignments may be defined.  With each working alignment, the designer can define associated 
data, i.e., name of cross section and plan view files, element symbology, etc.  The designer can easily 
change from one working alignment to another by highlighting the desired alignment listed in the 
Select dialog box.  Once the working alignment is selected, all previously stored data is utilized in 
subsequent processing.  Three tools relating to working alignments are located at the top of the Road 
Project dialog box: 

• Select 
• Define 
• Working Alignment Influence Runs (toggle on left side of dialog box) 
 

 

The Port Viewer (covered in detail in Chapter 13) is a tool that enables the user to view and manipulate 
all three major aspects of a road design simultaneously, even though they are located in different files.  
The Port Viewer tool is only available while working within the Project Manager application. The 
applicable views for design display include: 

• Plan view layout 
• Profile 
• Cross sections 
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Road Project Dialog Box 

 
SELECT OPTION 

 

When Select is clicked, the Select Working Alignment dialog box appears as depicted to the right.  If 
no working alignments have been defined, UNTITLED appears in the Run List box.  If working 
alignments have been defined, they are listed with the last run time.  The description of the working 
alignment can be seen in the bottom of the dialog box when each Name is highlighted.  To select a 
previously defined working alignment, highlight the run from the list, then click OK at the bottom of 
the dialog box.  Double clicking on the Name also selects a previous working alignment for subsequent 
processing.  Clicking Cancel closes the Select Run dialog box without any File selection.  Several Run 
options are supported as depicted in the exploded view below.   

 

These are detailed in the table below. 

New Create a new working alignment 
Copy Copy a run from an existing Project, a User in the same project or Run created by 

the current user. 
Modify Change the name of the existing working alignment. 
Delete Delete an existing working alignment. 
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Project Manager Process 

 
DEFINE OPTION 

Once a Run has been selected, clicking Define invokes the dialog box depicted below. 

 

The information that can be associated with a working alignment is listed in the left portion of the 
dialog box.  As each option is chosen, the right side of the dialog box will change to reflect the 
information needed as can be seen in the dialog box to the right after Profile View was selected.  

All information entered in these fields can be used in subsequent processes run from Project Manager.  
In the beginning of a project, much of this information will not be known, but as the user goes through 
the design process, it can be added to the working alignment definitions.  

For example, as soon as a chain has been stored in COGO, the user can enter that information in the 
Plan View fields on the right side of the dialog box.  For a more complete explanation of each option 
shown, please see the GEOPAK Manual or On-Line Help. 

PROJECT MANAGER PROCESS 
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Online Help 

 
The primary Project Manager dialog box is depicted above.  The advantage of utilizing the Project 
Manager rather than selecting functions directly from the Road menu is that pertinent information 
stored within the Project Manager is automatically displayed within the invoked dialog box.  
Therefore, job numbers, chain names, stationing, file names and data associated with the project do not 
have to be typed in each time a dialog box is utilized.  However, if the user chooses to change the 
fields, they have that option. 

Many of the Project Manager processes function identically to their corresponding dialog boxes 
invocation from the Road menu.  However, some of the procedures invoke the Select Run dialog box 
prior to invoking the actual dialog box.  The Select Run dialog box enables the user to set up different 
options to use in alternative design choices or different typicals. 

ONLINE HELP 
More information can be found under Applications > GEOPAK Road > Help > Project Manager. 
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Lab Exercise:  Project Manager 

 
LAB EXERCISE:  PROJECT MANAGER 

 Creating a Project 

1. Open the MicroStation file C:\data\geo\VDOT\geotech\d17682dtm.dgn. 

2. Select the Project Manager tool (VDOT Geotechnical Tools).  

 

3. In the Directories list box (right side of the Project Manager dialog box), ensure that the 
project directory is set to   C:\data\geo\VDOT\geotech.    

Note You can navigate quickly to your current working directory by using the pulldown Directory > 
Current Working Directory. 

4. Select the project by clicking on name of the project in the dialog box.   

The project is highlighted as shown in the dialog box with all pertinent information displayed.  

 

5. Click OK. 

This opens the Project Users dialog box. 

6. Select Users > New to create a new user.  

7. Complete the New User dialog box with the name and operator code as shown. 
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Lab Exercise:  Project Manager 

 

           

8. Click OK. When prompted to define a password for this user, click No. 

9. Double click the user.  

10. Click Road. 

 

 

11. Use the Remember option to have Project Manager remember our Project, User and Road 
and enable the Autosink option. 

12. Exit MicroStation. 

Note To create a project, contact the AES Help Desk. 
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3 Coordinate Geometry 
INTRODUCTION 
Objectives Learn to set up and access the coordinate geometry database file. Become 

proficient in using GEOPAK Coordinate Geometry. 
Tool 

 
 

Menu Bar Application GEOPAK Road > Geometry > Coordinate Geometry 

The Coordinate Geometry database file (*.GPK file) is comprised of stored geometric elements such as 
points, lines, curves, spirals, chains, parcels and profiles.  When COGO calculations are completed, the 
results are stored in the binary database file, which is then utilized throughout the design process with 
many other applications. 

ACCESSING COGO 
When Coordinate Geometry is started, the Start-Up Dialog box appears. 

 

The fields in the Start-Up dialog box are detailed below. 

Project Name Name displayed on reports.  This is an optional entry, with a maximum of 60 
alphanumeric characters.  If Project Manager is active, this field is populated 
automatically. 

Job Number Identifies coordinate geometry database file and is a required field. The job number 
is a maximum of three alphanumeric characters.  If Project Manager is active, this 
field populated automatically. This field is required. 

Operator Code Unique 2-character code which enables multiple users access to database file.  The 
user’s initials are suggested.  Note this field is not required for single user access, 
but highly recommended.  If Project Manager is active, this field is populated 
automatically. 

Subject Description of coordinate geometry work (could relate to the project) with a 
maximum of 48 alphanumeric characters.   
This field is optional. 

Clicking OK opens the main coordinate geometry dialog box. 
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Coordinate Geometry 

 
COORDINATE GEOMETRY 

 

The coordinate geometry dialog box is made up of three separate display areas: 

• Tool Bar (1) consisting of drop down options and icons.  The display of specific icons is 
customizable. 

• COGO Key-in (2) this field enables manual entry of COGO commands.  The drop down button 
allows for a history of commands to be reviewed. 

• Output Display Window (3) shows the results generated by the commands. 
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Coordinate Geometry 

 
FILE COMMANDS 

 

The File commands (as displayed in the exploded view above) are detailed in the table below. 

Append This command is for input files only. A new input file is created by copying the contents of an 
existing input file to the end of the current input file.  The Save command must be used in order to 
store this new file. 

Catalog When selected, a menu appears listing all saved input files (under the current operator code) in the 
project directory.  This is for reference only no action is taken. 

Delete When selected, a menu appears listing all saved input files. Highlight a file, then click the OK 
button to remove this file from your project directory.  Although the file is deleted, the elements 
stored as a result of processing the commands are not deleted. 

Load When selected, a menu appears listing all saved input files. Highlight a file, then click the OK 
button. The input lines from the highlighted file are now displayed in the display window for 
viewing, editing, or processing. 

Output  Writes an ASCII file of the current display for reviewing and / or printing. (Fname999.ooc, where 
999 is the current job number and oc is the operator code). 

Print  Sends your output/input file to the printer. 
Restore Loads an ASCII file of GEOPAK commands into the display window.  Note no processing occurs.  

The file must be named j999ooc.inp, where 999 is the current job number and oc is the operator 
code. 

Save Saves the current audit trail to a file. (Fname999.ioc, where 999 is the current job number and oc is 
the operator code.). 

Export  Exports GEOPAK points, chains and profiles into formats for use in various data collectors.  
Import  Imports horizontal and vertical alignments and points from RDS and SDMS format into the 

GEOPAK .gpk file. 
Exit Closes the COGO dialog box and ends the coordinate geometry session. A prompt to save the 

session appears. Yes saves the audit trail, No exits without saving, Cancel returns to the COGO 
session. Whether you pick Yes or No everything you did is still saved in the .gpk file. 
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Coordinate Geometry 

 
EDIT COMMANDS 

 

The Edit commands (as displayed in the exploded view above) are detailed in the table below. 

Clear Empties the memory of the current audit trail without saving and initializes the line numbers to 
begin a new sequence of commands.  Note this does not clear the display window. 

Delete Deletes input commands in the input buffer by line number (or range of line numbers) and re-
sequences the line numbers for the remaining commands. 

Editor Opens the GEOPAK COGO Command Editor, which enables the user to edit the current input file. 
Insert  Adds a command line to the current input buffer before a specified line number; subsequent 

command lines shift down and line numbering is automatically re-sequenced. 
Modify  Changes a fragment in a command line. The modified command line is not processed until a Read 

command is performed. 
Read All Processes the specified lines in the audit trail. This may be done for the entire file (All) or by 

specifying a range of line numbers (Line Range). 
Type All Displays the content of the audit trail, (All) or a portion of the audit trail by specifying a range of 

line numbers (Line Range). 
Line Range Allows you to specify a beginning line number and ending line number. This range of lines can 

then be either “read” into COGO or just typed/listed in the display window. 
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Coordinate Geometry 

 
ELEMENT COMMANDS 

The mainstay of GEOPAK Coordinate Geometry are the various element commands.  Tools are 
supported for storing, stationing, adding additional data, deleting, etc.  GEOPAK supports a wide 
variety of elements:  points, curves, spirals, chains or alignments, parcels, and profiles.  Each element 
is detailed below. 

ELEMENT > POINT 

 

One of the most utilized sets of COGO tools are the point commands, as detailed in the table below. 

Cell Assigns a cell name to a previously stored point. This point and associated cell can then be 
plotted later through D&C Manager. 

Copy Copies points or a point range to a new point number or range within the same GEOPAK 
database file 

Delete Deletes a point number (or range of numbers) from the database file. 
Elevation Assigns an elevation to a previously stored point 
Equate Stores a new point with the same values as a previously stored point 
List/Print  Input a range of point numbers.  List displays the point numbers (but no associated data) 

currently stored in the .gpk file within the specified range.  Print displays point number, x, y, z 
coordinates, station value and other stored information in the display output window for the 
requested points.  

Station Adds a station to a previously stored point. 
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Coordinate Geometry 

 
Store Stores a point by key-in coordinates or by 

selecting a location graphically.  A station, 
elevation, point code, cell, feature, or description 
can be optionally stored with the point. 

  
Transformation Performs coordinate transformations based on user-defined control pairings 
Compare Points to 
TIN 

Utilizing a set of COGO points (with elevations) compares the COGO elevation to the TIN 
elevation and completes statistical analysis for "goodness of fit." 

Set Elevation from 
TIN 

Utilizing this command, GEOPAK adds or updates an elevation to a previously defined point, 
based on a TIN model. 

 

ELEMENT > CURVE 

 

The Curve commands (as displayed above) are detailed in the table below. 

Copy Copies a specified curve to another curve name. 
Data Calculates the geometric parameters of a curve, displaying values for Delta, Degree, Tangent, 

Length and Radius. 
Delete Deletes selected curve from the database file. 
List/Print  List displays only the curve names currently stored in the .gpk file.  Print displays the curve data of 

the selected curve.  

VDOT GeoTechnical Training Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate 

8/10/2003 3-6 



Coordinate Geometry 

 
Segment Defines new curves by dividing a stored curve into segments. 
Station By identifying a curve and a control point on the curve (PC, PI, or PT), a station value may be 

assigned. 
Store Provides various options for defining and storing lines and curves such as Store Curve from 

Tangents as shown below.  

 

Transpose Reverses a previously stored curves direction. 

ELEMENT > SPIRAL 

 

The Spiral commands (as displayed in the exploded view above) are detailed in the table below. 

Copy Copies a specified spiral to another spiral name. 
Delete Deletes the selected spiral from the database file. 
List/Print  Displays all spiral data for the selected curve.  List displays only the spiral names currently stored 

in the .gpk file.  Print displays the spiral data of the selected spiral.  

Store Provides various options for defining and storing spirals. 
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Coordinate Geometry 

 

 

ELEMENT > CHAIN 

 

The Chain (GEOPAK alignment) commands (as displayed in the exploded view above) are detailed in 
the table below. 

Area Calculates the area of a closed chain 
Delete Deletes selected chains from .gpk database file. 
Layout Offset Project points onto a chain or compute offset distance and direction between two chains at each 

control point or at user defined intervals of a specified station range. 
Describe / List / 
Print  

Displays chain information.  Print displays the name of each chain element.  Describe displays the 
alignment data of each element in the selected chain. 

Stationing Provides a method for stationing or re-stationing a chain. 
Station 
Equation  

Provides a method for applying a station equation to a chain. 

Store Provides three options for storing a chain in the database file, From Elements, From Offset Chain 
and Transition Chain.  (Chain name can be between 1-9 alphanumeric characters)  
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Coordinate Geometry 

 
ELEMENT > PARCEL 

 

The Parcel commands (as displayed in the exploded view above) are detailed in the table below. 

Delete Deletes selected parcels from the database file. 
Describe /  
List /  
Print  

Displays parcel information.  Describe displays the elements of composition, the area of tract 
stored, taken and remaining and a point, bearing, distance description of the specified tract.  Print 
displays the elements of composition, the area of tract stored, taken and remaining. 

Store Stores a parcel by adding points, curves and spirals. 
Subdivide Divides a parcel into individual lots. 
Editor Edits a parcel. 

 

PARCEL COMMANDS (MANUAL ENTRY) 

Several parcel commands are supported only by manual entry and have no associated dialog boxes. 

Store Taken Store the portion of a parcel taken by entering point and curve names in either a clockwise or 
counterclockwise direction. 

Store Easement  Store easements by entering point and curve names in either a clockwise or counterclockwise 
direction. 

Own Parcel  Stores the names of the owners associated with previously stored parcels.  
Make Legal  Creates a metes and bounds description and writes it to a user named text file. See also Legal 

Description Editor for the ability to create detailed and customizable legal descriptions. 
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Coordinate Geometry 

 
ELEMENT > PROFILE 

 

The Profile commands (as displayed in the exploded view above) are detailed in the table below.   

Note Note additional commands are supported as keyin only commands.   

Delete Deletes selected profiles from the database file. 
Elevation Provides three options for reporting elevations along a selected profile, Station, Even Station, Incremental 

Stations. 
List/Print  Displays profile information. Print displays the data of the selected profile from the database file. 
Offset Stores a new profile within a specified Station Range at a defined vertical offset from the original profile. 

VIEW COMMANDS 
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Coordinate Geometry 

 
The View commands (as displayed in the exploded view above) are detailed in the table below. 

Icons Enables the user to customize which icons appear in the tool bar. 
Redefine Displays the Redefine box on the tool bar. 
Visualization Displays the visualization items on the tool bar. 
Format Displays the format items (i.e. number of decimals, station format, etc.) on the tool bar. 
COGO Key-in Displays the COGO Key-in box for entering commands in the dialog box. 
Command Output Displays the Command Output Window in the dialog box, and controls options for the Command 

Output Window.  The Command output window can also be saved to a text file in lieu of using 
the File > Output command. 

Error Alert Enables the user to activate a beep and/or restore a minimized COGO dialog box when an error 
occurs. 

TOOLS COMMANDS 

The Tools commands are detailed in the table below. 

Intersect  Stores a point at the intersection of any two COGO elements. 

 

Locate Stores a point or series of points not by specifying coordinates, but based on a previously stored 
point using several methods.  To locate a point by distance and bearing, use the Tools > Locate > 
Traverse as depicted in the dialog box below. 
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Coordinate Geometry 

 

 

Superelevation Calculates the superelevation transitions for a given chain and design speed by the Classic 
Methods delivered prior to GEOPAK 2000. 

Inverse Calculates the distance and direction between points.   
Navigator Invokes the COGO Navigator. See Section 4.4. 
Best Fit  Calculates a best-fit chain through a set of points. 
Translation and 
Rotation  

Moves, rotates, and scales a data set. 

Map Check  Edits a parcel. 
Roadway 
Intersections 

Calculates data for the intersection of two COGO elements, usually chains. 

Cul-de-sacs  Calculates data for a cul-de-sac. 
Redraw 
Visualized 
Elements  

Re-syncs the visualized COGO elements in the MicroStation file with the coordinate geometry 
data. 

Clear Visualized 
Elements 
(Temporary)  

Removes all temporary visualized elements from the view. 

Clear Visualized 
Elements (All)  

Clears all temporary and permanent visualized elements from the Microstation file. 
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Coordinate Geometry 

 
USER PREFERENCES 

 

The User Preferences (as displayed in the exploded view above) are detailed in the table below. 

Dialog Allows access to COGO Preferences dialog box. 
Redefinition of Elements Toggles the Redefine option on/off.  If Redefine is on, COGO data can be 

redefined/overwritten. 
Visualization Enables the elements to be displayed in the MicroStation file permanently, 

temporarily, or not at all. 
Coordinate Display Toggles between displaying NE or XY coordinates. 
Angle Display Toggles between displaying Bearing or Azimuth. 

 

VDOT GeoTechnical Training Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate 

8/10/2003 3-13 



COGO Navigator 

 
COGO NAVIGATOR 

Feature / Function View, edit and display COGO elements. 

Tools 

 

COGO Menu Bar Tools > Navigator 

The COGO Navigator is a tool utilized to easily view and edit COGO data. Store, delete, edit, print 
elements, plus visualization and selection set commands are easily accessible via the Navigator. The 
Navigator can be accessed by the pull down menu COGO > Tools > Navigator or by the Navigator 
tool. 

 

From the Navigator, points, curves, spirals, chains, survey chains, parcels, and profiles  (all COGO 
elements contained in the coordinate geometry database file; *.gpk) can be added, deleted, modified, 
identified, visualized, printed, or selected. 
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COGO Navigator 

 
NAVIGATOR > SELECT TOOLS 

A variety of selection tools can be invoked via the Select pulldown, as depicted in the exploded view 
below. 

 

The Select tools are detailed in the table below. 

Select All Selects all data items of a certain type.  (i.e. all points) 
Invert Selection Selects all items not previously selected, and unselects all items previously 

selected. 
Clear Selection Unselects all items. 
Selection Set Allows the user to create a selection set that meets particular criteria.  Same as 

using the Selection Set icon 
Fit View (Selection Set) Fits the selected items to the active MicroStation window. 
Show Selected Elements Only Only the items in the selection set are displayed in the MicroStation window. 
Show All Elements All items in database file are displayed in the MicroStation window. 
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COGO Navigator 

 
NAVIGATOR > TOOLS 

A variety of tools can be invoked via the Tools pulldown, as depicted in the exploded view below.  
Many can also be invoked via the shortcut icons displayed at the top of the Navigator. 

 

Add Element 

 

Enables the selected type of element to be stored.  When selected, the appropriate Store 
Element dialog box is invoked. 

Delete Element 

 

Deletes the highlighted element. 

Edit Element 

 

Invokes the appropriate Store Element dialog box, populated with the associated data 
of the selected element for editing. 

Identify Element 

 

When clicked and a COGO element is graphically selected, the element is highlighted 
in the display field.  If the selected element is not the displayed element type (i.e., 
curve or point), the element type is also changed.   

Print/Describe Element 

 

Displays the selected element’s data. 

Edit Element Feature Changes the feature code of the element. 
Visualize Element 

 

Displays the selected elements according to their feature code or default symbology. 

Unvisualize Element Removes display of  selected elements. 
Visualize All Displays all of the elements of a certain type, or all elements. 
Redraw Visualized 
Elements 

Re-syncs the coordinate geometry data with the data displayed in the MicroStation file. 

Clear Visualized Elements 
(Temporary) 

Clears only temporary visualized elements from the view. 

Clear Visualized Elements 
(All) 

Clears all visualized elements from the MicroStation file. 
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COGO Navigator 

 
 

Settings Enables the user to define certain actions and behaviors of the Navigator. 
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Lab Exercise:   Coordinate Geometry 

 
LAB EXERCISE:   COORDINATE GEOMETRY 

 Accessing COGO 

1. Open the MicroStation file c:\data\geo\VDOT\geotech\d17682des.dgn.     

2. Select the Coordinate Geometry tool (VDOT Geotechnical Tools). 

 

 

3. Click OK. 

 

This dialog box is completely re-sizable, so you can position it where you’re most 
comfortable. 
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Store Geometry 

 
STORE GEOMETRY 

Our course project has 4 alignments. We’ll store two of them using Coordinate Geometry.  The first 
alignment will be called MAINLINE and is shown below: 

 

 Store Points 

1. Select the visualization option Permanent Visualization on the main COGO dialog box. 

2. Select the Store Point tool  (COGO:  Element > Point > Store) or by clicking Store Point.    

 

3. To store point 500, manually enter the point number and coordinates as indicated in the dialog 
box below.  

 

4. Activate the Auto Increment toggle. 

This automatically increments the point number by 1 for subsequent Store Point commands. 
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Store Geometry 

 
5. Click Apply to store the point into the COGO database. 

6. Continue storing points 501-503 by utilizing the coordinates shown on the alignment diagram.  

Note The following point naming conventions should be followed. 

GROUP POINTS SHOULD BEGIN WITH 

Design D (e.g. D501, D502, etc.). 

Hydraulic H (e.g. H501, H502, etc.) 

Survey S (e.g. S501, S502, etc.) 

Traffic T (e.g. T501, T502, etc.) 

Right of Way  R (e.g. R501, R502, etc.) 

Environmental E (e.g. E501, E502, etc.) 

Utilities U (e.g. U501, U502, etc.) 

 

STORE CURVES 
1. Select the Store Curve from Tangents tool (COGO:  Elements > Curve > Store > From 

Tangents) or by clicking Store Curve. 

 

2. To store Curve ML-1, complete the dialog box as shown below and click Store. 

Note Clicking the “picture” buttons allows you to select from multiple methods of defining the Back 
and Ahead Tangents 
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Store Geometry 

 
3. To store Curve ML-2, complete the dialog box as shown below and click Store. 

 

Note Visualized points may be selected to complete any field that requires defined points or 
directions. 

4. Close the Store Curve from Tangents dialog box. 

 Store Chain 

1. Select the Store Chain tool (COGO:  Element > Chain > Store > From Elements)  or by 
clicking Store Chain. 

 

2. Fill in the dialog box as shown below. 

 

Note You can enter the elements manually or select the visualized elements graphically in order to 
fill in the dialog box. 

3. Click Apply.    

The chain MAINLINE is visualized in the design file. 
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Store Geometry 

 
4. Close the Store Chain dialog box.  

 Describe Chain 

From the COGO dialog window, let’s preview the geometry of the chain we just stored. 

1. Select the COGO Navigator tool . 

 

2. or use the Tools > Navigator option on the COGO 
menu bar to access the COGO Navigator dialog 
box. 

3. Set the Element to Chain.   

4. Highlight MAINLINE. 

5. Click “printer”. 

 

 

The chain geometry output will be displayed in the main COGO window. 

 

6. Select File > Save from the COGO menu bar.  

This tool saves an input trail of your commands. 
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Store Geometry 

 
7. Fill out the dialog box as shown below and click OK.  

The saved file is ML101.ivd. 

 

8. Select File > Output from the COGO menu bar.  

9. This tool saves an output file with the actual results of the computations.   

10. Fill out the dialog box as shown below and click OK.  

The saved file will be called ‘ML101.ovd’. 

 

11. From the Edit pulldown, select Edit > Clear to ‘clear’ out all the commands that we just 
previously typed in. 

This will not remove the stored data from COGO.  
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Store Geometry 

 
 Store Another Alignment 

Using the same general steps we learned in storing the previous alignment, use the diagram below to 
store another chain ‘EBL460’. The beginning station of the chain will be 107+00. 

 

1. Save an input trail of your commands. 

2. Exit COGO.  

3. Exit MicroStation. 
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Digital Terrain Modeling 

Objectives Learn how to display and analyze DTMs for use in roadway design. 

Tool 

  
Menu Bar Application GEOPAK Road > DTM Tools 

4 
INTRODUCTION 

 

A Digital Terrain Model (DTM) represents the topography of a project in the form of a triangulated 
network.  The DTM can be drawn in a 2D or 3D file, and then rotated to see the existing surface of the 
project area. 

Digital Terrain Models can be generated from various sources including MicroStation Elements, 
survey data, photogrammetry data, GEOPAK cross-sections, and geometry data. 

Triangulation is a mathematical process applied to ground points and vertices along longitudinal 
features to create planar surfaces.  The result of triangulation is the creation of triangles connecting 
these points. These triangles are included in the GEOPAK TIN file from which existing ground 
profiles and existing ground cross sections can be generated. 

ACCESSING 
Clicking GEOPAK Road > DTM Tools invokes the tool frame shown to the right.  All of 
the DTM tools can be accessed from the tool frame or from the DTM menu that can be 
accessed from the top/left tool on the tool frame. 
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Load DTM Features 

 
LOAD DTM FEATURES 
Tool 
  
Menu Bar Load > DTM Feature 

 

Load is the process by which we can visualize the DTM data, TIN model, lattice model, and contours.  
By selecting the Load DTM Feature tool, the following dialog box appears.   

 

The user can choose to load the DTM data (.dat), the TIN file (TIN), or the Lattice file (.lat).  Each of 
these files can be loaded for the model extents, within a fence, or selected view. 

Activating the Display Only toggle enables the user to view the elements without writing them to the 
MicroStation file (temporary display).  Conversely, deactivating the toggle writes the DTM features to 
the MicroStation design file at the defined symbology. These elements can be placed as a graphic 
group when Display Only is deactivated. 

 

 Activates the display of all Features. 

 
Turns off the Display of all Features. 

 
Turns on only the selected Feature. This can also be accomplished by activating the toggle (below the 
list box) or double-clicking on an item that is turned off within the list box. 

 
Will turn off only the selected item. This can also be accomplished by activating the toggle (below the 
list box) or double-clicking on an item that is turned on within the list box. 
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Analysis Tools 

 
ANALYSIS TOOLS 
Tools 

 

Menu Bar Analysis > Height 
Analysis > Profile 
Analysis > Volumes 
Analysis > Elevation Differences 
Analysis > Slope Area 
Analysis > Themes 
Analysis > Drainage Tools 
Analysis > Visibility 
Analysis > Trace Slope Path 

 

The Analysis tools allow the user to visually analyze the digital terrain model utilizing numerous tools 
as a profile analysis, thematic analysis, drainage flow patterns, and visual portions on the model from 
any given location. 

Height To determine the height and other associated data dynamically based on user-defined data points 
within the model. 

Profile View a profile based on a user defined MicroStation element. 
Volumes To compute the volume between two TIN models, the volume between a TIN model and a plane, 

or the cut and fill totals between two TIN models while applying a shrinkage/swell factors. 
Elevation 
Differences 

Will display the elevation difference, or the amount of cut and fill between two TIN models, or a 
TIN model and a plane of constant elevation. 

Slope Area The Slope Area tool displays the horizontal area and actual slope area (area following the terrain 
of the Model). 

Themes Displays the digital terrain model based on different user definable themes such as elevation 
ranges, slope percentage, slope degree, or aspect. 

Drainage Displays and analyzes drainage patterns within a TIN model.  Tools include delineating 
watersheds, drawing flow arrows, determining upstream and downstream traces, finding high and 
low points, and ridge and sump lines. 

Visibility Based on a user-defined point of origin, GEOPAK visually displays which triangles can and 
cannot be seen, or what is visible between two points. 

Trace Slope Path Traces a path along a TIN file using a user specified slope and method. 
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Lab Exercise:  Digital Terrain Modeling 

 
 LAB EXERCISE:  DIGITAL TERRAIN MODELING 

 Accessing DTM Tool  

1. Open the MicroStation file c:\data\geo\VDOT\geotech\d17682dtm.dgn.   

2. Select the DTM tool. (VDOT Geotechnical Tools tool frame). 

 
3. Select Run > New. 

  
4. Enter the Run Name of geotech. 

5. Click OK. 
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Lab Exercise:  Digital Terrain Modeling 

 
 Load DTM Features 

 

  

1. Select the Load DTM Features tool. 

 

2. Change the Load File option to TIN. 

3. Select the TIN file survey.tin by clicking Files. 

4. Enable the toggles for Graphic Group but leave the Display Only disabled. 

5. Select the Triangles Feature by highlighting in the list box.  

Notice that initially the display is set to OFF. You can control the display of an item three 
ways: 

  Use the “lightbulb” tools to the right of the dialog box. 

  Double-click on an item. 

Use the “display” toggle in the lower right corner of the dialog box. 
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Lab Exercise:  Digital Terrain Modeling 

 
6. Set the Triangles Display to ON.  

 

7. Set the display symbology for the Triangles as indicated below: 

 

8. Select the Tin Hull (the boundary of the surface model) feature. Activate the Display of the 
feature and set the symbology as follows; Level = 30, Color = 0, Weight = 0, Style = 0. 

9. Click Load and review the results.   

10. When complete, toggle OFF the triangles and tin hull. 

 Displaying Contours 

1. Select the Contours feature. Activate the Display Feature.   

2. Verify that On is set in the Display field. 

3. Complete the bottom of the dialog box as indicated below. To complete the Minimum and 
Maximum Z, Click the Read button, which will review the active TIN file and determine 
these values. 

4. Enable the Display Only toggle since we only want to “preview” our contours but not 
actually write them to the design file. 
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Lab Exercise:  Digital Terrain Modeling 

 

 

5. Activate the Display of the Contour Lines and Labels and set the symbology as indicated 
below: 

 Level Color Weight Style Font TH / TW Distance 

Major Lines 10 4 3 0    

Major Labels 10 5 3 0 0 TH=3, TW=3 200 

Minor Lines 9 1 1 0    

Note The contour symbology standards should be the same as Survey’s and are documented in 
CAICE_2000.doc. 

6. Click Load to initiate the process. 

7. Close the Load DTM Features dialog box and Save Settings. 
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Analysis Tools 

 
ANALYSIS TOOLS 

We will review several analysis tools in the following exercises.  These include the height, themes and 
profiles tools. 

 Height Tool 

 

 

1. Select the Height tool. 

 

2. Activate the Show Contour and Show Flow Arrow toggles.  

The color may be altered to your choice of colors from the active color table on the Height 
dialog box. The weight of the contour line and arrow are controlled by the active 
MicroStation settings. 

3. Click Dynamic and move your cursor over the model. 

Values for xyz and the slope on the model at the cursor point are displayed. 

4. The DP option can be utilized to review this information at a specific location and the Draw 
option will label the elevation at the selected data point. 

5. Close the Height dialog box. 
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Analysis Tools 

 
THEMES TOOL 

 

 

 

1. Select the Themes tool.  (DTM:  Analysis > Themes). 

 

2. Ensure that all graphic elements are Fit in View number 1. 

We will determine the Elevation Range first for the TIN File ‘SURVEY.TIN’. (This is the 
first tool on the dialog box). 

3. Activate the Display Only toggle and the Fill toggle. 

4. Click Set Range. 
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Analysis Tools 

 
As shown on the right of the Minimum and Maximum Elevation Fields, the values for the 
active TIN elevations are listed.  By clicking these buttons individually, the elevation fields 
will automatically be populated. 

5. Set the Range option to Auto Range Increment. 

6. Set the Auto Range Options as shown below: 

 

7. Click Set Range to populate the list box on the bottom portion of the dialog box. 

Selection of any list of elevations will populate the fields at the bottom.  

 

Utilizing the buttons on the right side of the list box will permit additional ranges to be 
included in the list, modifications to be made to elevation ranges (or the color display of this 
range), or deleting a particular elevation range. 

8. Close the Elevation Range dialog box (select the X in the upper right hand corner of the 
dialog box). 

9. Click Process to initiate the display of the Elevation Ranges for the surface model. 

10. Close the Themes dialog box and Save Settings. 
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Analysis Tools 

 
 Profile Tool 

 

 

1. Select the Profile tool from the Analysis tool box to invoke the following dialog box. 

 

Use the Selection tab to identify your surface model (TIN File) which you will generate a 
profile from, and the symbology for your profile. 

2. Click Files and select survey.tin. 

3. Double-click on the symbology box (field to the right of the Files push button) to set the 
symbology representing the ground surface profile.  

You may choose any symbology you wish.  

4. Click OK. 

5. Click Add (top tool next to the list box) to add the feature to the collection box. 

6. Select the Profile Tab. 
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Analysis Tools 

 
7. Click Place Element to cut your actual profile at any desired area by just placing two data 

points (i.e. a line) or a series of data points (i.e. a line-string) across your surface model at any 
location. 

 

8. You can use the Preferences tab to set up a grid for your profile if desired. 

9. Close the Profile dialog box and remove the DTM Tools tool frame. 
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Existing Ground Profiles 

Objectives Learn to draw and store existing ground profiles extracted from a surface model. 

Tools 

  
Menu Bar Application GEOPAK Road > Plan Preparation > Draw Profile 
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5 
INTRODUCTION 

 

The Draw Profile tool enables the user to draw several profiles from a variety of sources 
simultaneously. 

• GEOPAK coordinate geometry database wherein the vertical alignment is stored.   
• GEOPAK binary TIN file, Site Model or Site Object.  The Site Model or Object are created 

utilizing GEOPAK Site Modeler software and are stored within the GEOPAK Site project (gsf) 
file. 

 

In addition, if the source data is TIN files or site components, the resultant profile may optionally be 
stored within the coordinate geometry database. 



Invoking the Draw Profile Tool 

 
INVOKING THE DRAW PROFILE TOOL 

The generation of profiles must be invoked from within the 2D MicroStation design file wherein the 
profile is to be drawn.  When the tool is selected, the dialog box depicted below opens.   

 

The initial entries that are required are the Job Number and Chain name.  Once selected, click the 
Dialog Profile Cell Control tool(to the right of the Job Number field).  This will invoke the Profile Cell 
Control window shown below.   

 

Select the Active Chain that the new or existing profile is to be stationed along.  If no profile cell 
exists, click Place Profile Cell along the right side of the window to place a new cell.  If multiple 
profile cells exist, highlight the desired cell and click Activate Profile Cell. 

UPDATE OPTIONS 

Four update options exist that allow the user the control needed to tell the software what to do if a 
profile has been previously drawn in the file and needs updated.  The options are toggled off / on by 
each selection of the option by clicking the Update Options pulldown.  The check to the left of the 
option indicates the option is active.  Only one option may be active at any given time, therefore, if an 
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Invoking the Draw Profile Tool 

 
option is selected, the previous active option is de-activated.  The four options are detailed in the table 
below. 

Delete Existing Elements and 
Redraw 

When this option is activated, any profiles previously drawn with this 
tool are deleted and new ground lines are drawn. 

Delete Non-Modified Elements and 
Redraw 

When this option is activated, any profiles previously drawn with this 
tool and not modified with any MicroStation commands are deleted 
and new ground lines are drawn. 

Draw on Top of Existing When this option is activated, any previously drawn profiles are 
ignored and a new set is drawn, resulting in multiple copies of each 
profile. 

Query When activated, the user is prompted each time Draw is clicked. 

SURFACES TAB 

The Surfaces tab defines the surfaces utilized as source data when drawing profiles.  Multiple surfaces 
from a variety of sources can be drawn in a single processing.  When the tab is selected, the dialog box 
dynamically changes as depicted below. 

 

Each surface to be drawn must be added to the list box.  This is accomplished via the action / edit 
buttons on the right side of the dialog box.  Each surface draws a cross section line string or lines.  
When a line is added to the list box, the profile is drawn.  Note:  clicking on the draw toggle in the list 
box deletes or redraws the profile. 

To add to the list box, simply select the source data and method, Display Settings, Tolerances and 
Offsets, and then add the profile to the list.  Once a profile is drawn, it may be updated at any time by 
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Invoking the Draw Profile Tool 

 
using the Update Profile tool.  Refer to the Update Options section to review those options.  Any 
profile may optionally be stored to the GPK file if desired. 

DISPLAY SETTINGS 

The Display Settings group box specifies the element symbology of the cross section elements being 
generated.  The symbology may be specified using Level Symbology or a feature selected from a D&C 
Manager database. 

To use By Level Symbology, set the option to By Level Symbology, then double click on the graphic.  
This opens the Set Feature dialog box, wherein the symbology can be specified.  Click OK when 
completed. 

To use By Feature, set the option to By Feature.  Next, press the Paintbrush tool, which invokes the 
current Design and Computation Manager.  Select the desired item, and then press the OK button, 
which closes the Design and Computation Manager, and populates the Draw Profile Display Settings 
group box. 

FILTER TOLERANCES 

Both Horizontal and Variance filter tolerances are considered together for each pair of profile 
segments.  The middle point is deleted if both segment lengths are less than the Horizontal filter 
tolerance while the projected distance between the mid-point and the chord between the two end points 
is less than the Variance tolerance. 

 

OFFSETS 

Vertical or Horizontal Offsets may be specified in terms of master units (i.e., feet or meters).  The 
Horizontal Offset is the distance offset from the Chain.  Once the horizontal location for the profile is 
determined, the data source is utilized to determine the profile.  Any Vertical Offset is applied after the 
profile is generated from the source data. 
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Invoking the Draw Profile Tool 

 
STORE PROFILE TO COGO 

 

When the profile is drawn, it may also be stored in COGO by pressing 
this button, which opens the dialog box depicted below left. 

 

The profile may be stored, or just the input file may be created.  If an 
input file is created, the Operator Code and File Name are required.  If 
the dialog box is invoked while in a 3D file, the user may toggle on the 
option to create a 3D profile string. The 3D profile string consists of the 
circles denoting every location where the design centerline intersects 
topographic elements.  If the circles are not deleted at this time, they can 
be deleted at any time with a single application of the MicroStation 
"Delete Element" command. 

COGO TAB 

The Cogo Tab is utilized for drawing any profile that has been previously stored into the GPK file. 

 

To draw a profile, first select the Profile Name to be drawn.  The Vertical Offset defaults to a value of 
0, but can be set to any value.  This instructs the software to draw the profile at a distance above or 
below the elevations in the GPK file.  Station Limits may also be specified to have the software draw 
only a portion of the profile.  If the Display Settings are set to By Feature and a feature is selected, the 
Options area of the dialog box is un-ghosted.  This is where various labeling options for the profile can 
be specified.  If a value is given for the Strip Grade Increment, elevations will be placed at that 
increment along the bottom of the profile. 
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Profile Report 

 
PROFILE REPORT 

To review a textual report listing stations and elevations of a ground profile, open the GEOPAK 
Coordinate Geometry dialog box.  A couple of different methods can be used to create this listing for 
any profile.   

By selecting Element > Profile > List/Print then 
highlighting a specific profile name and clicking Print.  
The results of this command will be displayed in the 
Command Output window of the Coordinate Geometry 
dialog box.  To obtain a hardcopy of this information, 
create an output file using the File > Output command and 
supply a filename of 1-5 characters.  Then use the File > 
Print > Output File command to print this to the default 
system printer. 

 

The second method utilizes the COGO Navigator tool to 
create the Print Profile command.  The advantage to this 
method is that multiple profiles can be identified at once 
and printed to the Command Output window.  Start the 
COGO Navigator by clicking Tools > Navigator or 
selecting the tool from the COGO dialog box.  Change the 
Element to Profile then highlight the desired profile(s).  
Once selected, click the printer tool on the Navigator to 
process the profile(s). 
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Drawing Profiles with D&C Manager 

 
DRAWING PROFILES WITH D&C MANAGER 

 

As with other COGO elements, Design 
and Computation Manager will be 
utilized to draw any type of profile into a 
MicroStation file:  existing roadway, 
proposed roadway, utility, special ditch, 
etc.  To get started, open D&C Manager 
then navigate to the desired item for 
plotting of the profile.  Upon selecting 
an item, click on the Draw Plan & 
Profile button on the supplemental D&C 
dialog box. 
 

 

 

The next dialog box that appears is the GEOPAK Draw Plan & Profile window, as depicted below. 

 

If it is not already selected, change the Operation to Profiles.  Displayed in the window is a list of 
profiles currently stored in the GPK file.  Along the right side of the window are labeling options for 
the profile that is to be plotted.  Configure these as desired before selecting a profile to plot.   
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Drawing Profiles with D&C Manager 

 
• VPI Labels – Labels the station and elevation of the VPI – typically turned off for plotting of 

existing profiles. 
• Horizontal Axis – Places stations along the bottom of the profile. 
• Vertical Axis – Places elevations along the left side of the profile. 
• VC Parameters – Labels the length of the vertical curve if applicable. 
• VPC/VPT Labels – Annotates the station and elevation of a vertical curves control points. 
• Stopping Sight Distance – Places text for crest vertical curves representing the curves stopping 

sight distance as defined by AASHTO. 
 

After selecting a profile to plot, the dialog box below opens.  Since a profile does not have XY 
coordinates, the user must specify a location in the MicroStation file to place the profile and a scale at 
which to plot the profile.  When using a ratio other than 1:1, the horizontal dimensions of the profile 
remain true and the vertical is exaggerated. 

The location can be selected by clicking on the DP 
button then specifying a location in the file by issuing a 
data point in the view.  The coordinates can also be 
keyed in to the dialog box.  A Profile Cell can be 
drawn into the file to represent the location of the data 
point and associated information.  This cell can be used 
in any other GEOPAK tool that needs to know the 
location of the profile.  A PGL Chain must be selected 
before drawing the profile cell.  This chain will be the 
chain that the profile is stationed along.   
If a value is specified for the Strip Grade Increment, 
elevations will be calculated at the desired interval 
along the profile and placed just above the Horizontal 
Axis Labels (stations). 
Click OK to draw the profile. 
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Drawing Profiles with D&C Manager 

 
PROJECTING PROFILES WITH D&C MANAGER 

In this option, the selected profile is projected back onto the 
reference chain, whose stationing is utilized for drawing.  
Of the standard Profile options, only the VPI Labels and 
Label Scale option are supported.  The Extract Elev from 
TIN File toggle allows a survey chain to be draped over a 
TIN and the elevation extracted from the TIN.  The name of 
the TIN File may be manually entered or selected via the 
Files tool.  If the toggle is NOT active, then the elevations 
for the profile are determined from the Survey Chain plus.  
The Depth of Cover keyin field allows a value to be entered 
that will raise or lower the elevations of the generated 
profile.  The Depth of Cover is useful for drawing the 
profiles at an average depth of cover elevation while the 
actual profiles were field located on top of the existing 
ground. 
Note:  The list box changes slightly when the Project 
Profile option is activated, as survey chains are displayed in 
addition to profiles.  Profiles are listed first (above the 
dashed line), then survey chains are below the dashed line 
as shown on the right. 
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Lab Exercise:   Existing Ground Profiles 

 
LAB EXERCISE:   EXISTING GROUND PROFILES 

In this exercise, existing ground profiles will be drawn representing the centerline of chain 
MAINLINE. 

 Draw Existing Ground Centerline Profile 

1. Open the MicroStation file c:\data\geo\VDOT\geotech\d17682prof.dgn. 

The file d17682des.dgn should be attached as a reference. 

2. Select the Draw Profile tool (VDOT Geotechnical Tools). 

 

 

3. Select chain MAINLINE. 

4. Click Dialog Profile Cell Control (to the right of Job Number).   
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Lab Exercise:   Existing Ground Profiles 

 
5. Set the Active Chain to MAINLINE. 

 

6. Click Place Profile Cell on the right side of the dialog box.   

 

7. Fill the dialog box out as shown above and then DP somewhere to the right of the plan view 
reference file in order to place the profile cell into the design file.   

8. Fit the view contents.   

9. Close the Profile Cell Control dialog box. 

 Defining the Surfaces Tab Information 

1. In the Details group, click Files, then select survey.tin. 

This is the TIN File used to cut the profile.   

2. Set the Method to Triangles.   

This instructs the software to compute elevations at each location that the chain intersects a 
triangle leg from the TIN. 

 

3. Use By Feature mode in the Display Settings group.   

4. Click the Paintbrush and select the item shown below. 
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Lab Exercise:   Existing Ground Profiles 

 

 

4. Click OK. 

5. Click Add Surface Settings to add the profile to the list box as well as draw the profile into 
the MicroStation file. 
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Lab Exercise:   Existing Ground Profiles 

 
 Store Profiles into COGO Database 

1. Click the Store Surface in COGO.   

 

 

2. Fill out the dialog box as shown above and click Apply.   

3. Close the Store Profile dialog box. 

4. Click Remove Surface. 

This will erase the profile from the DGN file.  We will re-draw the profile shortly. 
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Lab Exercise:   Existing Ground Profiles 

 
 Review Profiles in COGO 

1. Access the coordinate geometry tool.  (Press the Coordinate Geometry button on the 
workflow dialog box). Press OK to accept your project name, etc. This will open the 
Coordinate Geometry dialog box. 

2. Select Element > Profile > List/Print from the COGO menu bar to invoke the List/Print 
dialog box. 

 

3. Select the profile ‘MLGROUND’ and press Print. 

4. Review the profile information in the COGO output display window. 

5. Close the Coordinate Geometry dialog box (use X in upper right corner of the dialog box).  
When prompted to save the COGO session select NO. 

 Drawing & Labeling the Existing Centerline Profile 

Next, we are drawing and labeling the existing profile utilizing the Draw Profile tool’s COGO tab. 

1. Click the COGO tab and set the Label Scale to 50 in the upper right hand corner. 

2. Select Profile Name MLGROUND from the drop down list in the Details area. 

 

3. Under Display Settings, set the option to By Feature.   

4. Select the feature shown below. 
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Lab Exercise:   Existing Ground Profiles 

 

 

5. Click OK. 

6. Click General in the Options area and set the Strip Grade Increment to 50.  

This will label the elevations every 50’ along the bottom of the profile area. 

 

7. Click Add COGO Profile Settings to draw the profile.  

This will draw the existing ground profile with the proper symbology in addition to labeling 
the stations and elevations along the bottom of the profile and the elevations along the left 
side of the profile. 

8. Close the Draw Profiles dialog box. 
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Existing Ground Cross 
Sections 

Objectives To generate existing ground cross sections based on a horizontal alignment and the 
surface model beneath the alignment, and to review the sections utilizing the Cross 
Section Navigator tool. 

Tools 

          
Menu Bar Application GEOPAK Road > Cross Sections > Draw Pattern by Station Range 

GEOPAK Road > Cross Sections > Ground Cross Sections from DTM 
GEOPAK Road > Cross Sections > Navigator 
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6 
INTRODUCTION 

 

The prerequisites to generate existing cross-sections utilizing digital terrain modeling are: 

• GEOPAK coordinate geometry database wherein the horizontal alignment is stored. 
• GEOPAK binary TIN file, Site Model or Site Object.  The Site Model or Object are created 

utilizing GEOPAK Site Modeler software and are stored within the GEOPAK Site project (gsf) 
file. 

• Pattern lines if pattern by design is to be utilized. 
 

The generation of existing ground cross sections must be invoked from within the 2D MicroStation 
design file wherein the sections are to be drawn.  GEOPAK does not create this MicroStation design 
file.  The user creates the blank design file utilizing the desired seed file, and then GEOPAK draws 
into it. 

PATTERN LINES 
Tools 

     
Menu Bar Application GEOPAK Road > Cross Sections > Draw Patterns By Station Range 

 

Pattern lines are graphical lines and/or line strings in a MicroStation design file that define locations at 
which the cross sections will be cut. 



Pattern Lines 

 
From the Project Manager you will select Draw Pattern, and create or select an existing run.  When 
completed, the following Draw Pattern Lines dialog box appears.  

 

Once all of the fields have been completed, and the application is initiated, graphic lines (on the 
specified level, color and style) are drawn along the chain.  This is a visual representation of the 
location of the cross sections to be generated. 

Six methods are supported for drawing the pattern lines: 

• Increment – starts at the beginning station, and draws a pattern line at the given increment. 
• Even – draws pattern lines at stations divisible by the given value. 
• Once – draws a pattern line at a given station. 
• Critical Points Horizontal – draws a pattern line at each of the critical point (i.e. POT, PC, PT, 

etc.) within a chain. 
• Critical Points Vertical – Draws a pattern line at each VPC and VPT in addition to the sag and 

crest station of vertical curves based on the profile defined in the dialog box. 
• Superelevation Transitions - The current design file is scanned for Superelevation shapes created 

with the specified chain.  A pattern line is drawn at the beginning and end of each Superelevation 
shape, ignoring the beginning and ending station fields in the dialog box.  Note the Superelevation 
shapes cannot be in a reference file. 

 

The pattern lines are drawn into the current MicroStation design file.  The user can use the 
MicroStation Place Smartline or Place Line command to draw additional pattern lines at any user 
defined location.  In addition, MicroStation commands can be utilized to modify pattern lines drawn 
via the dialog box to lengthen, shorten, delete, copy, move, etc.   

Note This should be completed before the existing ground cross sections are generated. 
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Generating Cross Sections 

 
GENERATING CROSS SECTIONS 
Tools 

  
Menu Bar Application GEOPAK Road > Cross Sections > Draw Cross Sections from Surfaces 

 

Once the pattern lines have been drawn, the cross sections can be generated.  Note the Job Number 
must be defined in order to populate the Chain list.  Once the Chain is defined, the dialog box unghosts 
as depicted below. 

 

The rest of the dialog box consists of a menu bar with three listings: 

File Standard file utilities to load, or save settings, plus a dialog box exit option. 
Edit Options to Cut, Copy and Paste rows in the surfaces list box.  Also, save 

and restore settings in the RSC file or clear list of all surfaces. 
Update Options: User-defined options on how the software handles the redrawing of cross 

sections. 
Delete Existing Elements and 
Redraw  

When this option is activated, any existing ground lines previously drawn 
with this tool are deleted and new ground lines are drawn. 

Delete Non-modified Elements 
and Redraw  

When this option is activated, any existing ground lines previously drawn 
with this tool are deleted and new ground lines are drawn. 

Draw on Top of Existing  When this option is activated, any previously drawn ground lines are 
ignored and a new set is drawn, resulting in two sets of ground lines. 

Query When activated, the user is prompted each time the Draw button is clicked. 
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Generating Cross Sections 

 

 

Two tabs on the dialog box support the input data required to draw cross sections: 

XS Cells  Defines the location of cross sections utilizing either pattern by station or pattern by 
design.  In addition, the scale and spacing are defined within this tab. 

Surfaces Define the surfaces utilized for drawing cross sections.  Note multiple surfaces may 
be drawn in a single processing.  Source data includes GEOPAK TIN files, Site 
Models, or Site Objects. 

On the XS Cells tab, the Pattern group box has three choices: 

Pattern by Station  Utilizes Begin and End Station values in addition to an Increment/Even option and 
Left and Right Offset fields to determine cross section location.  This works well 
when no sections are needed that are at odd stations, skewed or kinked relative to the 
Chain. 

Pattern by DGN  This method utilizes graphical representation and draws one cross section for each 
line or line string of the specified parameters.  Those parameters include Design File 
which is the name of the file that contains the lines and line strings in addition to their 
associated symbology. 

In Existing Only  No user input is required, as this option draws ground lines only for cross section cells 
which were previously drawn.  Therefore, no other pattern requirements are needed. 

 

On the Surfaces tab, the (Filter Tolerances group box has two fields: Horizontal and Variance.  Both 
Horizontal and Variance filter tolerances are considered together for each pair of cross section 
segments.  The middle point is deleted if both segment lengths are less than the Horizontal filter 
tolerance while the projected distance between the mid-point and the chord between the two end points 
is less than the Variance tolerance. 
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Cross Section Navigator 

 
CROSS SECTION NAVIGATOR 
Tools 

  
Menu Bar Application GEOPAK Road > Cross Sections > Navigator 

 

The Cross Section Navigator tool is used to view and traverse between cross sections.  It can also be 
used to draw cross section information. 

When the Navigator is invoked, the following dialog box appears.  

 

The user can scan through the cross sections by either choosing the station from the drop down list, or 
by using the First Section, Previous Section, Next Section, or Last Section icons (arrowheads).  The 
Reset Navigator icon window centers the current station to the view.   

 
The Open View Control Dialog Box enables the user to open several windows to view 
different portions of the cross section at the same time.  The user can view the whole cross 
section in view 1, the left side in view 2, and the right side in view 3, etc. 

 

Cross section elements can be added or modified using MicroStation tools or GEOPAK cross section 
drawing tools, as detailed in the table below. 

DP Offset Elevation 

 

Data points at a given offset/elevation, or find the offset/elevation of the cursor 
location. 

 

DP Delta Distance 
Slope 

 

Draws a line at a given horizontal distance and slope.  

 

XS Active Angle Tool 

 

Sets the active angle to the given value.  If a MicroStation tool is used with the 
active angle option, this value is used. 

 

Draw XS Line  

 

Draws a cross section line.  The length and/or slope can be specified.  
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Summary - Basic Steps to Creating Existing Ground Cross Sections from a DTM 

 

 

SUMMARY - BASIC STEPS TO CREATING EXISTING GROUND CROSS SECTIONS FROM A DTM 
1. Requires a horizontal alignment stored in  *.GPK file. 

2. Requires an existing triangle file (TIN) from a DTM. 

3. Draw pattern lines. 

4. Process cross sections using Draw Cross Sections tool. 

5. Review and modify (if necessary). 

LAB EXERCISE:   EXISTING GROUND CROSS SECTIONS 

 Draw Patterns 

The first step is drawing MicroStation lines or line strings to define the location of the existing ground 
cross sections.  

1. Open the MicroStation file c:\data\geo\VDOT\geotech\d17682work.dgn. 
2. Select the Draw Pattern tool (VDOT Geotechnical Tools). 

 

3. Create a new RUN as shown below 
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Lab Exercise:   Existing Ground Cross Sections 

 
4. Populate the following dialog box as depicted below.  

 

5. Click Apply.  

This initiates the plotting of the patterns into the design file. 

6. Change the station range and color as depicted below. 

 

7. Click Apply. 

This initiates the plotting of the additional patterns into the design file. 

In order to place additional pattern lines at particular stations and skew angles, we can 
adjust the dialog settings once more.  
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Lab Exercise:   Existing Ground Cross Sections 

 
8. Make the changes shown below and click Apply. 

 

9. Review the pattern lines. 

10. Exit the Draw Pattern dialog box and Save Settings. 

 Generate Existing Ground Cross Sections 

1. Open the MicroStation file c:\data\geo\vdot\geotech\geo_d17682xsmainline.dgn. 

2. Select the Existing Ground Cross Sections tool (VDOT Geotechnical Tools). 

 
 

Create a new RUN as shown below 
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Lab Exercise:   Existing Ground Cross Sections 

 
3. Populating the dialog box as shown. 

   

Note The Display Settings for the existing ground line are set to level 1, color 1, weight 5, style 2.   

4. Click Draw to initiate the routine. 

5. Exit the dialog box and Save Settings. 

 Review Cross Sections 

     

 

1. Select the Cross Section Navigator tool (VDOT Geotechnical Tools). 

 

2. Browse and check your existing cross sections.  

3. Exit the XS Navigator dialog box when done.  
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GeoTechnical Tools 

Objectives Learn how to Process GeoTechnical Data 

Tool 

  
Menu Bar Application GEOPAK Road > Utilities > GeoTechnical 
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7 
INTRODUCTION 

GEOPAK GeoTechnical toolset supports a wide variety of tools for the input, storage, review and 
editing of soils boring data.  Subsurface TINs of the various materials can be created, for subsequent 
drawing onto cross sections or profiles.  The actual borings may be drawn in plan view, placed on 
cross sections, profiles or drawn into 3D as soils columns 

The GeoTechnical application is accessed from the VDOT Geotechnical Tools tool bar. 

Clicking GEOPAK Road > Utilities > GeoTechnical 
invokes the Borehole Navigator tool shown to the right.   
The Preferences are accessed from the File pulldown in 
the upper left portion of the dialog. 

 

 

ACCESSING PREFERENCES 

 

The GeoTechnical Preferences control the graphic display of the borehole data in plan, 3D, cross 
section, and profile views.  The settings may be saved (*.gtp) to serve as a standard setup for 
subsequent projects.   

In larger organizations, the GeoTechnical Preference file may be set up and administered by a single 
person or group of people such as a CAD support group in the same manner as the existing Design & 
Computation Manager databases. 



Accessing Preferences 

 
As each option is selected, the right side of the GeoTechnical Preferences dialog changes to reflect the 
selection. 

 

When the Descriptions option is selected, the dialog dynamically changes to reflect the selection. 

 

Two group boxes are supported within the Descriptions option:  Borehole Types and Material Names.  
GEOPAK supports an unlimited number of Borehole Types.  When the fifth entry is added, scroll bars 
are automatically displayed for ease of viewing.  Three action buttons are supported, as detailed in the 
table below. 

Add Populate the edit field at the bottom of the group box, then click Add.   
Modify Highlight the line to be modified and GEOPAK populates the edit field.  

Change the edit field, then click Modify.   
Delete Highlight the line, then click Delete.  An Alert message prompts the user for 

deletion.  Clicking OK deletes the Borehole Type, clicking Cancel closes the 
Alert message, but does not delete the type. 
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Accessing Preferences 

 
GEOPAK supports an unlimited number of Material Names / Numbers.  When the fifth entry is added, 
scroll bars are automatically displayed for ease of viewing.  To utilize a Material Number, activate the 
toggle to the left of Material Number. An optional Material Color can be utilized by activating the 
toggle to the left of Material Color and then selecting the desired color.  The color is displayed in the 
list box.  If the Material Color is not activated when a Material is added, N/A is displayed in the list 
box.  The color is utilized when drawing the soil strata when visualized as a column in 3D and when 
the fill option (rather than material pattern) is utilized when drawing boreholes on cross sections and 
profiles. 

The Borehole Types stored within the Descriptions Preferences are reflected throughout the 
GeoTechnical tools and can only be added within the Description Preferences.  In the graphic below, 
four Borehole Types are stored: 

• DEFAULT 
• Hollow Stem Auger / Wireline Core 
• Solid Flight Auger 
• Hollow Stem Auger / AW Core 

 

Selecting the Add Borehole tool, from the Borehole Navigator will display the Types as they are stored 
in the preferences. These are accessed by selecting the pull down next to the Type field. The 
DEFAULT type is where boreholes that do not have a matching “type” are plotted to. There should be 
a Borehole Type in the preferences for every borehole type you may encounter. If not, they will be 
plotted with “default” symbology. 
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Plan Preferences 

 

 

There are three3 basic sections within the preferences other than Descriptions. These are Plan, Profile, 
and Cross Sections. The preferences for each of these provide a means by which every aspect of the 
material plotting can be controlled and set to the desired symbology. 

PLAN PREFERENCES 
The Plan options define the placement of borings onto plan view drawings.  When the Plan option is 
selected, the dialog dynamically changes to reflect the selection, as depicted below. 

 

Only one option is supported on the Plan dialog, Draw Borehole in Plan View.  When activated, all 
plan related options in the list box are unghosted, so the user can set up all preferences required to 
draw soils borings in the plan view.  When not active, borings cannot be drawn in plan view. 
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Profile Preferences 

 
In order to select the Cell / Symbol option, the Draw Borehole in Plan View toggle in the Plan option 
must be activated.  When selected, the dialog depicted below opens.  This dialog reflects the Symbol 
option for drawing. 

 

In order to select the Label option, the Draw Borehole in Plan View toggle in the Plan option must be 
activated.  When selected, the dialog depicted below opens. 

 

In order to place labels and unghost the dialog, the Place Plan Labels toggle in the upper left corner 
must be activated.  The dialog is divided into two sections:  label parameters and the Delimiter group 
box.  Six Components can be labeled for each boring.  To place a label, activate the toggle to the left of 
the Component.  In the sample above, three Components will be labeled:  Borehole Name, Station, and 
Offset.  When all offsets are set to zero, the Borehole Label Origin is located at the origin of the 
borehole cell or symbol. 

PROFILE PREFERENCES 
The Profiles options define the placement of borings onto profile drawings.  When the Profiles option 
is selected, the dialog dynamically changes to reflect the selection. 
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Summary: Steps to Define a Borehole Label in Profile View 

 

 

When the Column Label option is selected, the dialog dynamically changes to reflect the selection, as 
depicted below. 

 

Six Components can be labeled for each boring.  To place a label, activate the toggle to the left of the 
Component.  In the dialog above, four Components will be labeled:  Borehole Name, Station, Offset, 
and Elevation.   

SUMMARY: STEPS TO DEFINE A BOREHOLE LABEL IN PROFILE VIEW 
1. Activate the toggle of the desired Component to label about the borehole column in profile 

view. 

2. Define the horizontal and vertical offsets. 

Define the label symbology which controls the text level, color, weight, size, justification and font for 
all active components.  The label is drawn as a graphic group for ease in manipulation in the plan view 
file. 
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Summary: Steps to Define a Borehole Label in Profile View 

 
The individual material types may be represented with pattern cells when the columns are drawn into 
profile view.  In order to draw the patterns, the Place Material Patterns toggle in the upper left corner 
must be active. 

When the Material Pattern option is selected, the dialog dynamically changes to reflect the selection, as 
depicted below. 

 

When using the cell option, manually enter the desired Cell Library or select via the File button.  

Note If the library is stored on a central server and mounted by the users with various drive 
designations, do not include the path and drive.  Simply include the cell library within the 
users' MS_CELLLIST.   

Select the desired cell by clicking Select and highlighting the cell.  The cell is displayed in the box to 
the right.  If the cell is manually entered and cannot be found in the cell library, a message is displayed 
in the cell display box indicating the cell is not found.  Include the Scale used at creation, as the scale 
of the profile is utilized for plotting scale at time of drawing.  The element symbology at time of cell 
creation is utilized. 

Selection of the cell library should automatically attach this cell library to the active design file so that 
the Pattern Cells may be displayed in the preview box when selected from the cell library or the List 
Box. 

The Cell Library field supports the MicroStation Cell Configuration Variable whereby the user could 
express the cell Library List such as: 

· MS_CELLLIST = $c:\geotechnical\test.cel 

· MS_CELLLIST >  $c:\geotechnical\spec.cel 

The Material Label parameters define the material label location and the symbology of the label.  
When the Material Label option is selected, the dialog dynamically changes to reflect the selection, as 
depicted below. 
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Summary: Steps to Define a Borehole Label in Profile View: 

 

 

In order to place material labels, the Place Material Labels toggle in the upper left corner must be 
active.  The dialog is divided into two sections:  label parameters and the Delimiter group box.  Five 
Components can be labeled for each material.  To place a label, activate the toggle to the left of the 
Component. 

SUMMARY: STEPS TO DEFINE A BOREHOLE LABEL IN PROFILE VIEW: 
1. Activate the toggle of the desired Component to label about the borehole column in Profile 

view. 

2. Define the Horizontal and Vertical Offsets and Direction to left or right of the column. 

3. Define the Construct Label As: option. 

4. Define the Label Symbology controls the text level, color, weight, size, justification, and font 
for all active components.  The label is drawn as a graphic group for ease in manipulation in 
the profile design file. 

The 0 Hr. / 24 Hr. Water Elevation Label includes text for the Water Elevation and/or a cell or symbol 
representation.  When the O Hr. Water Elev. option is selected, the dialog dynamically changes to 
reflect the selection, as depicted below. 
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Cross Section Preferences 

 
Refusal includes text for the Refusal and/or a cell or symbol representation.  When the Refusal option 
is selected, the dialog dynamically changes to reflect the selection, as depicted below. 

 

The SPT Count Label includes text and delimiter options.  When the STP Label option is selected, the 
dialog dynamically changes to reflect the selection, as depicted below. 

 

CROSS SECTION PREFERENCES 
The Cross Section options define the placement of borings onto cross section drawings.  When the 
Cross Section option is selected, the dialog dynamically changes to reflect the selection, as depicted 
below.  
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Cross Section Preferences 

 

 

Only one option is supported on the Cross Section dialog, Draw Borehole in Cross Section View.  
When activated, all cross section related options in the list box are unghosted, so the user can set up all 
preferences required to draw soils borings in the cross section view.  When not active, borings cannot 
be drawn in cross section view. 

The Cross Section preferences are identical to the Profile preferences because the bore hole 
information to be displayed is identical. 
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Lab Exercise:   GeoTechnical Tools 

 
LAB EXERCISE:   GEOTECHNICAL TOOLS 

 Reviewing the GeoTechnical Preferences  

1. Open the MicroStation file c:\data\geo\VDOT\geotech\d17682work.dgn.   

2. Select the GeoTechnical tool (VDOT Geotechnical Tools).  

 

 

3. Select File > Preferences from the Borehole Navigator. 

 

4. On the preference dialog, select File > Open and set the preference file to 
C:\data\geo\vdot\geotech\standards\geopak\vdotgeotech.gtp.    

5. Review each preference settings for Plan, Profile and Cross Sections. 

6. Close the Preferences dialog box. 
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Lab Exercise:   GeoTechnical Tools 

 
 Accessing the GeoTechnical Database 

The MicroSoft Access Database (MDB) contains all of the soil boring information for a given project. 
This file is created with a conversion program that converts from the gINT software into the database 
for GEOPAK to read. 

1. From Borehole Navigator, select File > Open to access the database. 

2. Select the file tomscr.mdb. 

The file selector should default with a MDB filter.  

This will populate the Borehole Navigator with the soil boring data as shown below. Notice 
that once the database is open with Borehole Navigator, two rows of tools become available 
along the upper portion of the dialog. 

 

3. Click Expand on the lower right corner of the dialog. 

This will expand the dialog to a allow viewing of the materials for each station. 
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Lab Exercise:   GeoTechnical Tools 

 

 

4. As each station is selected in the upper window of the dialog the material list will change in 
the lower window of the dialog. 

5. Navigate through each station. 

Below the Borehole Information window you will see various pieces of data pertaining to 
each boring.  The alignment (CHAIN) where the boring was referenced, the Type of boring, 
the Ground Elevation, a Description and the Water Table Elevation. 
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Lab Exercise:   GeoTechnical Tools 

 
 Review of Database Structure (MDB) 

1. Open the database by double clicking on the file tomscr.mdb through Windows Explorer. 

You should see several tables with various portions of the boring data stored in each. 

 

2. Double click on the table for Borehole.  

This opens the table showing Borehole Name, Boring Type, Station, Elevation. The stations 
here must correspond to the stationing of the chain that is stored in the coordinate geometry 
database. 

 

3. Close the Borehole table. 
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Lab Exercise:   GeoTechnical Tools 

 
4. Double click on the Material Table. 

This is where all of the material information is stored including material type, depth of cover, 
and REC and RQD. 

 

5. Close the material table. 

6. Double click on the Project Table. 

The information in this table is specific to GEOPAK.  This is where the Job Number for the 
coordinate geometry database is located. This number will correspond to the database 
provided by the central office design department. 

 

7. Close the Project table. 

8. Double click on the SPT Table. 

All of the blow counts and penetration information for each borehole is stored here. 
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Lab Exercise:   GeoTechnical Tools 

 
 Add / Modify Borehole 

To add a borehole manually, you can select the Add Borehole tool. You can also double click on and 
existing borehole to make modifications.  

1. Double click on borehole B-5 in the Borehole Navigator. 

The Borehole Modify dialog opens with the existing data for editing. 

 

2. Double click Material Information in the lower left of the dialog. 

The dialog displays material information related to borehole B-5. 
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Lab Exercise:   GeoTechnical Tools 

 
3. Let’s modify the Material Name for the exiting CL-ML by selecting CONC from pulldown 

list of materials. 

 

4. Click Modify on the bottom of the dialog and see the change take place in the display 
window. 
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Plotting Boreholes in Plan 

 
5. The last thing to do is close the Material Information dialog and then click OK on the lower 

left of the Modify Borehole dialog. You should now see the change in the Borehole 
Navigator. 

 

PLOTTING BOREHOLES IN PLAN 
1. From the Borehole Navigator select the tool to Visualize Boreholes in Plan View. 

 

 

VDOT GeoTechnical Training Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate 

8/10/2003 7-18 



Plotting Boreholes in Profile 

 
2. Highlight All of the boreholes in the dialog by holding down the left mouse button on the first 

borehole and dragging to the bottom of the list while still holding the button down. This list 
should now look like the one in the dialog below. 

 

3. Click Apply. 

The boreholes should now be visualized in the Plan portion of the file. Below is a sample. 

 

4. Close the dialog for visualizing boreholes in plan view. 

PLOTTING BOREHOLES IN PROFILE 
Before plotting the Boreholes into the profile view we are going to allow our TIN file to control the 
elevations.  

1. Select File > Project Files. 

 

VDOT GeoTechnical Training Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate 

8/10/2003 7-19 



Plotting Boreholes in Profile 

 
2. Toggle on the option to override user provided elevations.  

This will let the application reference the TIN file for ground elevations. 

 

3. Now select the tool to Visualize Boreholes in Profile View from the Borehole Navigator.  

 

 

The window in the dialog first appears empty. This is because the chain name listed in the 
chain field is not the same as the one our boreholes are referenced to.  

4. Change the chain name to MAINLINE. 

The dialog populates with all of our borings. 
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Plotting Boreholes in Profile 

 
The toggle on the upper right side of the dialog dictates how the borings are to be plotted on 
the profile. These are self explanatory.  

5. For our exercise, we will select the Stack option. 

 

Under the display window is an option to identify the profile on which we wish to visualize 
the boreholes.  

6. Using the pulldown, select the profile for MAINLINE.  

 

The last thing we need to do is identify in the MicroStation file, where the profile has been 
drawn. This is accomplished very easily with the Define Profile Origin option.  

7. Click Define Profile Origin. 
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Plotting Boreholes in Profile 

 
In order to populate all of the fields in the dialog, we simply need to identify the cell that is 
referenced to the profile in the drawing.  

8. Click ID CELL and then select the cell in the drawing.  

 

9. Click OK. 

10. Highlight all of the borings in the window of the Visualize Boreholes in Profile View dialog, 
just as we did in the Plan View dialog and select Apply. 

 

11. All of the boreholes should now be visualized on the profile.  

Note In the case of boreholes that are separated by very small distances, some manual 
adjustments may be necessary in order to view them properly. 
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Plotting Boreholes in Cross Section 

 
PLOTTING BOREHOLES IN CROSS SECTION 

1. Open the MicroStation file c:\data\geo\VDOT\geotech\geo_d17682xsmainline.dgn.    

2. Select the Visualize Boreholes in Cross Section View tool.  

 

The warning dialog below will appear. This warning message is presented, simply because 
there is no chain name set in the cross section dialog.  

3. Click OK to dismiss the dialog. 

 

4. Set the CHAIN name in the upper portion of the dialog to populate the display window with 
our borehole data. 

 

5. All of the setup on this dialog is performed from the Projection Data area.  
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Plotting Boreholes in Cross Section 

 
6. Set the Projection Data to the following settings : 

Project onto Nearest XS 

Max. Projection Distance = 20 

Project at XS Ground Elevation 

 

The final setup step is to define the symbology for the existing ground in the drawing.  

7. Zoom into a cross section so as to be able to identify the ground line easily. 

8. Click Define Existing Ground. 

9. In the following dialog click Reset. 

This will clear out any erroneous values.  

10. Toggle on all of the symbology toggles.   

11. Click Match and data point on the line in the drawing representing the existing ground.  

12. Close the dialog when finished. 

 

13. Click Apply. 

Note In the case of boreholes that are separated by very small distances, some manual 
adjustments may be necessary in order to view them properly. 
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Objectives Learn how to label plan information with Plan View Labeler. 
Familiarize the user with the Cross Section Labeler. 

Tools 

        

Menu Bar Application GEOPAK Road > Plans Preparation > Plan View Labeling 
GEOPAK Road > Plans Preparation > Profile Labeling 
GEOPAK Road > Cross Sections > Labeling 

Labeling 
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8 
INTRODUCTION 

PLAN VIEW LABELING 
GEOPAK’s labeling tools allow a user to place “smart” labels in a MicroStation drawing.  These labels 
have the ability to calculate XYZ coordinates, station, offset, direction, length, radius, degree of 
curvature, etc. of the associated element. When the Plan View Labeling tool is selected, the dialog box 
depicted below is displayed. 

 

The label to be placed is displayed in the box on the right side of the dialog box as shown above.  The 
Space button places a space in the label at the cursor position.  The Return button starts a new line of 
text.  The Clear button starts a new label.  The Delimit button places a line above or below a line of 
text.  The Place Label button attaches the label to the cursor for placement in the drawing.   

The user can select the various tabs to define / modify the label appearance. 



Plan View Labeling 

 
TEXT 

For data to be computed, the job number and the chain need to be selected.  If elevations are to be 
calculated, a TIN file needs to be chosen.   

The Computed Inserts are items that GEOPAK has the ability to calculate for the chosen item.  The list 
of Computed Inserts changes with the type of element that is chosen.  If a line is chosen, the list of 
Computed Inserts will show inserts of bearing, and length.  If a curve is chosen the list of Computed 
Inserts will change to show inserts of radius, curvature, chord length, etc. 

The User Inserts are inserts that a user may use on a regular basis.  This list can be customized for a 
specific user’s needs. 

There are several methods allowing the user to choose the element to use for calculations in the label.   

Select GEOPAK or MicroStation 
Element 

 

The tool to allows the user to identify either for labeling. 

Data Point Location 

  

Selects a location in the design file that may or may not be associated 
with an element. 

2 GPK Point Line  

 

Selecting lines or points that have been visualized via COGO. 

3 GPK Point Arc  

 

Selection of visualized arcs and points 

PARAMS. 

 

The Parameters tab enables the user set up the text size and symbology for the label. 
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Plan View Labeling 

 
By Current sets the symbology to the current MicroStation settings.  By Element allows the user to set 
the symbology by choosing a MicroStation element.  Set All sets the symbology for all elements in the 
label (text, delimiters, leader lines, etc.).   

By Current 

 

GEOPAK determines the active MicroStation symbology (level, weight, color and 
style) and populates the dialog. 

By Element 

 

GEOPAK prompts to select a previously drawn MicroStation element, and 
populates the dialog with its element symbology. 

D & C Symbology 

 

Clicking invokes the Design and Computation Manager, wherein the desired item 
may be selected.  By double clicking on an Item, the associated element symbology 
within the Design and Computation Manager is applied to the Labeling dialog. 

Set All 

 

GEOPAK reads the current settings (level, weight, color and style) within the 
dialog, and populates the Parameter, Shape and Leader dialogs. 

SHAPE 

 

The Shape tab allows the user to place a shape around the label, and set the symbology for the shape. 

LEADER 

 

The Leader tab allows the user to attach a leader from the label to the point.  Different leader types and 
terminators can be chosen.  The active terminator can also be used. 
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Plan View Labeling 

 
ROTATE 

 

The Rotate tab allows the label to be rotated.   The rotation can be determined from the current angle, 
the angle of the element, or the alignment angle.  The angle can also be set by two data points (first 
data point set the location, next data point sets the angle) or the active angle. 

STYLES 

 

The Styles tab allows a user to choose label symbology from a library of pre-defined styles.  When the 
user chooses the style, all symbology, leaders, shapes, etc. is set up for the user. 

MENUS 

The Style Files menu allows the user to open a new style library.  You must be under the Styles tab in 
order to open a style library. 
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Plan View Labeling 

 
In the Options menu, Minimize Dialog Box will minimize the dialog box when Place Label is chosen.  
The Use Reference File Coordinates option uses the coordinates from the master plan view file when 
placing a label in a plan sheet. 

 

Options > Label Tools invokes the tool frame shown below which enables the user to modify 
GEOPAK labels.  

 

Options > Label Viewer brings up a dialog box that allows a user to view and place a label.  

 

The Scale > Scale Style menu allows the user to choose a plan scale.  All labels will be adjusted 
according to the plan scale.  The user simply keys in a scale, and chooses a Labeling Style.  The 
corresponding label will be placed at the correct size for the scale that was chosen.  
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Cross Section Labeling 

 
CROSS SECTION LABELING 

The Cross Section Labeling dialog box differs from the Plan View Labeling dialog box only on the 
text tab.  Cross Section Labeling works with the Cross Section Navigator.  The current Cross Section 
Navigator station is shown on the Text tab.  The Computed and User Inserts contain values and phrases 
related to cross-sections. 

 

PROFILE LABELING 
The Profile Labeling dialog box differs from the Plan View Labeling dialog box only on the text tab.  
The Chain and Profile must be defined, in addition to profile settings.  The Computed and User Inserts 
contain values and phrases related to profiles. 

 

LAB EXERCISE:  LABELING 

 Accessing the Labeler 

1. Open the MicroStation file c:\data\geo\vdot\geotech\d17682des.dgn. 

2. Select the Plan View Labeler tool (VDOT Geotechnical Tools).  
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Lab Exercise:  Labeling 

 
 Using Predefined Label Styles 

1. Select the Styles tab. 

2. Traverse with the Item Selector box to locate the following style: 
Labels > Point Labels > StaOff.   Next, double click the StaOff style. 

 

3. Move back to the Text tab and complete as defined below: 

Job No. 101 
Chain MAINLINE 
TIN File SURVEY.TIN 

 Label Pavement Transitions 

In the following steps, we will use the Plan View Labeler to label the beginning and ending points for 
pavement transitions. 

1. Use the MicroStation pulldown Utilities > Saved Views to access the saved view “TRAN1”.  

2. To create a label, click DP and then identify the location as shown by the “X” in the following 
image.  The labeler automatically calculates the information.  
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Lab Exercise:  Labeling 

 

 

3. Use the Params., Shape, Leader and Rotation tabs to experiment with different labeling 
styles.   

4. To place the label, return to the Text tab and click Place Label. 

5. The label is now attached to your cursor (without the leader for the delimiter). 

6. Data point at the location you wish the text to be located. 

7. A second data point will define the side of the label from which the leader line will be drawn 
from the delimiter line to the computed location. 

 

8. Repeat Steps 2-7 to label other points of the transition area. 

9. Exit MicroStation. 
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Plan and Profile Sheets 

Feature / Function Drawing of plan or plan / profile sheets. 
Tool 

   

Menu Application GEOPAK Road > Plans Preparation > Plan and Profile Sheets 
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9 
OVERVIEW OF FEATURES 

 

The main feature of the 2001 Plus application is a simplified user interface, compared to the Classic 
application.  In this way, users can quickly and easily generate a variety of plan, plan / profile and 
tabular data sheets. 

In order to maintain compatibility with the Classic application and ease the transition for those users 
who want to utilize the 2001 Plus application, 2001 Plus supports importing .dat files utilized in the 
Classic application, and converting them to the new Port-oriented format.  Dat files were the 
equivalent of the Sheet Library in the Classic application. 

2001 Plus supports any combination of Ports on a sheet for maximum flexibility. 

2001 Plus provides powerful handling of MicroStation reference files.  This is accomplished by having 
other MicroStation files serve as patterns for the reference file attachments.  These are called motif 
files. 

2001 Plus has the option to automatically make a notch in the clipping shape at layout time to make 
room on the sheet for a title block.  This is done by putting the clipping shape pattern into the sheet 
cell. 

Extended Stationing is used as a means to allow sheets to be placed partially off of an alignment or 
even completely off of the alignment. 

2001 Plus has the ability to place sheets with a Right to Left Station progression, which is opposite of 
the standard used in roadway design.  This was added for users doing rail design. 

A thorough capability is provided to perform sheet numbering.  Alphanumeric prefixes and suffixes as 
well as changing the start number of the sheets and rearranging the ordering are all supported in 2001 
Plus. 

2001 Plus supports Profile Stair Stepping.  In situations with steep grades or narrow profile ports, 
sometimes the profile goes off the top or bottom of the port before it gets to the end of it.  To handle 
this, users would put a break in the profile port and adjust the elevations to bring the coverage up or 
down to where it needs to be.  Within 2001 Plus, GEOPAK automatically locates these breaks and 
plots the profile clipping shapes in accordance with that.  This adjustment carries through, then, to the 
sheet design file. 



Invoking 2001 Plus Main Dialog Box 

 
Profile Gap Equalities -- If a Profile has been plotted with the Gap option turned on, the coverage of 
the sheet is now adjusted so that subsequent sheets remain aligned with the grid. 

Raster Manager -- Descartes is not supported by the application.  Raster Files are now to be referenced 
via the Raster Manager application available via Bentley Select. 

Tabular Data Application -- Sheet Clip places Clipping Shapes suitable for Tabular Data.  However, 
the actual placement of the tabular values in the dgn file is now done via the Draw Tabular Annotation 
(Sheet Clip Mode) tool.  This approach allows the power and flexibility of the Draw Tabular 
Annotation application to be used with sheets. 

INVOKING 2001 PLUS MAIN DIALOG BOX 
When the GEOPAK User Preferences is set to 2001 Plus and Plan and Profile Sheet tool is selected, 
the GEOPAK Sheet Layout dialog box depicted below opens. 

 

The dialog box is comprised of the title bar which displays the current Sheet Library, the main menu 
bar, short-cut tools, and the Sheet Name Selector and Plot Scale fields. 

The first time the application is invoked, it opens up a default.psl sheet library located in the 
\geopak\bin\ folder if the configuration variable isn’t defined. 

The Plot Scale will be displayed in the proper units depending on how it is set in the User Preferences. 

SHEET LIBRARY 

 

The parameters for each sheet are defined in a Sheet Library.  In order to lay out or clip sheets, a Sheet 
Library must be attached to the current session.  The name of the currently attached Sheet Library is 
shown in the title bar.  Sheet Libraries have an extension of psl.  An unlimited number of different 
sheets can be stored within one library. When the user begins the sheet process, they select the desired 
sheet layout from the attached library, which loads the associated parameters. 

If a different Sheet Library is needed, it can be attached via the menu items Sheet > Library > Attach.  
It is also possible to review or make changes to the Sheet Library by selecting Sheet > Library > Edit.  
Detailed information on the set-up of the Sheet Library can be found in the online help section entitled 
"Sheet Library Set-up." 
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Main Menu Bar Overview 

 
MAIN MENU BAR OVERVIEW 

 

Four options are supported in the main menu bar: 

• Sheet 
• Tools 
• View  
• Settings 

SHEET MENU OPTIONS 

Five tools are supported in the Sheet pulldown and are detailed in the sub-sections below. 

• Library 
• Composition 
• Layout 
• Clip 
• Exit 

LIBRARY 

The Library file contains the various parameters, cells, and dimensions for creating sheets.  In this 
menu option, a new Library can be created, an existing Library can be edited, or the user can define 
(Attach) the desired Library.  For a detailed discussion of setting up and editing a Library, refer to the 
online documentation "Sheet Library Set-Up." 

 

COMPOSITION 

This menu item opens the Sheet Composition dialog box, wherein drawing area, overlapping options 
and other project specific variables are defined.  One sample dialog box is depicted below. 
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Main Menu Bar Overview 

 

 

LAYOUT 

The Layout dialog box is utilized to define the GEOPAK Job Number, alignments, and / or profiles for 
the desired sheets.     

 

Fields are also supported for stationing, if only part of the chain is being utilized for sheet layout. 
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Main Menu Bar Overview 

 
CLIP 

Once the sheets have been laid out and any modifications complete, the sheets are ready to be clipped 
and drawn for the final production sheets.  The Clip dialog box is utilized to complete these tasks, as 
detailed below. 

 

EXIT 

Exits the Plan and Profile Sheets application, but does not close the MicroStation file. 

TOOLS OPTIONS 

Four tools are supported in the Tools pulldown and are detailed in the sub-sections below. 

• Modify 
• Sheet Number Manager 
• Draw Tabular Annotation (Sheet Clip Mode) 
• Identify Sheet 
 

MODIFY 

After the sheets are laid out, the user may want to adjust individual sheets to conform to the project 
limits, etc.  This can be accomplished utilizing the tools in the Modify dialog box, which is illustrated 
below. 
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Main Menu Bar Overview 

 

 

The two tools in the upper left corner are utilized to Slide sheets (along the alignment, rotating, 
offsetting) and Modify Drawing Area.  The Slide options are illustrated above, while the graphic below 
depicts the Modifying Drawing area. 

 

The user can select the sheet to be modified from the pick list or by graphic identification.  Sheets can 
also follow the movement of the selected sheet, i.e., moving one sheet to left moves all proceeding or 
following sheets to the left by the same amount. 

SHEET NUMBER MANAGER 

After the sheets are laid out, the Sheet Number Manager can be invoked as depicted below, populated 
with the current sheets. 

 

The actual sheet number can be modified, prefix and suffix added, and other labeling options by 
utilizing the Edit Sheet Number (fourth tool down in the grouping to the right of the list box). 
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Main Menu Bar Overview 

 

 

Another option is changing the order the sheets are drawn. 

VIEW MENU OPTIONS 

Three tools are supported in the View pulldown and are detailed in the table below. 

Filter by Sheet 
Name 

The clipping shapes of the currently selected sheet name are displayed.  A 
MicroStation update view will need to be issued if “Automatic Update” is not 
toggled on. 

Filter by Scale The clipping shapes of the currently selected Scale are displayed.  A MicroStation 
update view will need to be issued if “Automatic Update” is not toggled on. 
NOTE:  “Filter By Sheet Name” and “Filter By Scale” can be used together. 

Automatic Update If this is toggled on when “Filter By Sheet Name” or “Filter By Scale” is selected 
the view is automatically updated. 

 

SETTINGS MENU OPTIONS 

One tool is supported in the Sheet pulldown and is detailed in the table below. 

Sheet Layout 
Settings 

When the Sheet Layout Settings tool is selected, the dialog box depicted below 
opens.  Three settings are supported within the dialog box including Left to Right 
or Right to Left layout, Stair Stepping for profiles, and sheet view attributes. 

 

• Sheet Layout Progression: 

Left To Right (Standard) 

 Right To Left (Rail) 

• Profile Stair Stepping: 

Off 
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Primary Work Flow 
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On 

• Sheet View Attributes: 

Use Current Design File 

Customize With Motif File 

  

DIALOG BOX TOOLS 

Six short-cut tools are supported for ease of use.  These tools correspond to tools located within the 
menu bar pulldowns and are detailed in the table below. 

 
Sheet Composition  (Sheet > Composition). 

 
Layout Sheets  (Sheet > Layout). 

 
Clip Sheets  (Sheet > Clip). 

 
Modify Sheets  (Tools > Modify). 

 
Sheet Number Manager  (Tools > Sheet Number Manager). 

 
ID button (Tools > Identify Sheet). 

 

SHEET NAME SELECTOR AND PLOT SCALE 

Two parameters are global to the entire application and are shown on the main dialog box:  

• The Sheet Name Selector enables the user to select which sheet is to be placed in the next Layout 
operation.  The drop down list displays all sheets in the currently attached Sheet Library. 

• The Plot Scale text item determines the scale at which sheets will be placed in the layout.dgn. 

PRIMARY WORK FLOW 
The approach taken by this application is to represent the reference-clipping boundary of each Port on 
each Sheet.  The clipping boundary is represented by MicroStation Shapes, referred to as Clipping 
Shapes. 

VDOT



Ports 

 
For each project, there is one design file which contains all of the Clipping Shapes for a project, for 
example, layout.dgn.  All design elements exist in files referenced to layout.dgn.  It is recommended 
that layout.dgn have only Clipping Shapes in it. 

The Primary Work Flow consists of two operations: 

• Layout of sheets – places clipping shapes into layout.dgn file. 
• Clipping sheets - reads the Clipping Shapes from the Layout dgn and creates new design files 

which include all required reference files which are clipped at the correct boundaries along with 
the Sheet Cell and other annotations. 

There are two options for Clipping Sheets: Rotate View and Rotate Reference. 

When Sheets are clipped using the Rotate View option, the sheet cell and the view are moved and 
rotated such that they are coordinately correct with the clipping shape of Port One.  This arrangement 
allows only one sheet per design file. 

When Sheets are clipped using the Rotate Reference option, the sheet cell and view are not rotated.  
The reference files are rotated and moved to be in the correct location with respect to the sheet cell.  
The arrangement allows multiple sheets to be placed in one design file. 

PORTS 
Each Sheet consists of one or more Ports.  A Port can be considered a window into the design.  For 
each sheet that is placed into a layout.dgn, each Port on that sheet is placed as a Clipping Shape. 

PORT TYPES 

There are three types of Ports: Plan, Profile, and Tabular Data.  It should be noted the 2001 plus 
version of Plan and Profile Sheet Composition does not place tabular data values.  The application 
places Clipping Shapes designed to include Tabular Data.  The actual placement of the Tabular Data 
values is accomplished by the Draw Tabular Annotation (Sheet Clip Mode) tool in coordination with 
the Plan and Profile Sheet Composition application. 

PORT INFORMATION 

Before laying out sheets, each Port must have its Port Information filled out.  The Port Information 
Dialog boxes are opened by double-clicking the corresponding row in the Layout Dialog box. 

Plan Ports only need the controlling chain, an offset value, and the name of the motif file for the given 
Port.  If the “Use Current Design File” option is selected, Current will be displayed in the dialog box 
instead of a Motif File name. 

Motif files are used to determine reference file attachment.  

Profile Ports require the name of the controlling profile in addition to all the information found in a 
profile cell. 

Tabular Data Ports require the same kind of information that Profile Ports do, but also may optionally 
have the ability to stagger the placement of the ports.  This staggering allows the Clipping Shapes to be 
longer without conflicting so that they may accommodate margin labels. 
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Sheet View Attributes 

 
SHEET VIEW ATTRIBUTES 

Two options are supported for Sheet View Attributes: 

Use Current Design File – All reference file attachments, active levels, etc., are based on the current 
design file.  An optional toggle is supported to Save the Full Path of reference files.  This toggle is only 
for the design file that contains the clipping shapes. 

Customize with Motif Files - A blank file is utilized as a pattern file for the reference file attachments.  
Also levels can be turned on or off as desired.  We call these files motif files.   

USE CURRENT DESIGN FILE 

The user can control reference file attachment without the use of Motif Files by selecting the Use 
Current option for Sheet View Attributes.  When this option is used, the Current dgn file (in which 
clipping shapes have been laid out) is used like a Motif file in that it’s reference file attachment 
information carries over to each Port during Clipping. 

Also the design file containing the clipping shapes will be attached as a reference file for each port to 
accommodate users that wish to place there clipping shapes in the proposed design file. 

The advantage of Use Current Design File is that the user does not need to concern themselves with 
setting up motif files.  What they see in the layout design file is what they will get in clipped sheet 
files.  However, when Use Current Design File is that selected option, it is not possible to have 
different reference file settings for different Ports on the same sheet.  All Ports must have the same 
attachment information and can’t be customized. 

The Save Full Path toggle is used when the sheets will be placed in a different directory than the 
reference files. 

Note If the sheets are to be placed in a different directory, then the reference files must be attached 
to the current design file with “Save Full Path” toggled on. 
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Sheet View Attributes 

 

 

CUSTOMIZE WITH MOTIF FILES 

It is sometimes necessary to have two or more Ports on a sheet which have differing reference file 
attachment settings.  This could happen with two Plan Ports which cover the same area but show 
different aspects of the project.  For example, the top Port would show the proposed design and the 
bottom Port would show traffic control.  This could be considered as the two Ports on the same sheet 
having different themes or different motifs. 

The question arises as to how the various reference file settings are to be controlled for each Port.  This 
is done by using another design file to serve as a pattern for the reference file attachment information.  
For every Port, there would be a motif file specified by its file name.  The Ports on each sheet may 
have the same or different Motif Files. 

During a Clip operation, the reference file attachment information is read from the motif file for each 
Port.  When a Port is placed into the final sheet file, all reference files which are attached to the 
corresponding Motif File are attached to the final sheet design file.  All reference level view on/off 
settings of the motif file are also applied to the reference file attachment in the final sheet design file.  
Note the clipping shapes are still used to define the Clip Boundary of each reference file associated 
with that Port. 

In the example described above of a sheet with Design and Traffic Control, the top Port could have a 
Motif File named design_motif.dgn.  The bottom Port could have a Motif File named 
Traffic_motif.dgn.  At any time before sheets are clipped, the Motif Files (which would normally be 
blank) must be opened, desired levels should be active, and the reference files attached.  The reference 
file names and their paths used for the motif file must match exactly to the reference files and 
associated paths in the original file.  Therefore, the user will normally set up the motif files on a project 
by project basis, unless an organization has a standardized set of file naming conventions and level 
structure utilized on every project, where a single set can be developed for the entire organization. 

NOTE:  If the sheets are to be placed in a different directory, then the reference files must be attached 
to the motif file with “Save Full Path” toggled on.   
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Sheet Composition 

 

 

 

SHEET COMPOSITION 
When the Sheet Composition tool is accessed, the dialog box depicted below opens. 
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Sheet Composition 

 
The graphic illustrates the various values required in the dialog box.  Directly below, four options are 
supported, as illustrated in the exploded view above: 

• By Begin Station/Overlap 
• By Station Range:  Inside Out 
• By Station Range:  Outside In 
• By Station Range:  Radial 

BY BEGIN STATION/OVERLAP OPTION 

When the By Begin Station/Overlap option is selected, the Clip group box containing the Drawing 
parameters, Overlap options and associated fields as depicted in the graphic below: 

 

Before these options are reviewed, a discussion of the Active Drawing Area, located within the Clip 
group box, is warranted.  Several dimensions are found within the Clip group box.  These include: 

• Maximum Drawing Area (display only) 
• Horizontal 
• Drawing Shown 
• Vertical 
• Active Drawing Area (display only, calculated by GEOPAK) 

The graphic below illustrates each dimension for the subject sheet.  In addition, a portion of the 
adjoining sheet to the left is shown in order to depict the overlap.  Notice that the alignment is also 
displayed from approximately station 289+00 to 292+00. 
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Sheet Composition 

 

 

First, GEOPAK utilizes the Maximum Drawing Area based on the Sheet Name and Scale selected in 
the main Sheet Layout dialog box, in our example, 385 x 240.  Then the Clip Vertical is subtracted 
twice, once for the top and once for the bottom.  In this case,  

   240 - 10 - 10 = 220 

which is shown in the Active Drawing Area.  The same method is utilized for the Horizontal 
computations.  The horizontal clip is subtracted twice, once for the right side and once for the left side.  
In this case,  

   385 - 10 - 10 = 365.00 

which is shown in the Drawing Shown and the Active Drawing Area. 

 

When placing sheets on a curve, the chord of the curve where it intersects the inside border is utilized 
to orient the sheet as depicted in the graphic below: 
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Sheet Composition 

 
Since the By Begin Station/Overlap Sheet Composition option uses a chord distance to compute the 
length of the sheet, in the area of a curve more stationing will be covered.  On a Plan/Profile sheet, this 
means there will be unequal coverage between the Plan and Profile.  With this in mind, it is 
recommended that By Begin Station/Overlap Sheet Composition option be used for a Plan only case. 

BY STATION RANGE  INSIDE OUT OPTION 

The By Station Range:  Inside Out option orients sheets between a rounded station interval.  This 
interval is entered in the Station Range field.  When utilizing this option, the Clip group box also has a 
slightly different look as seen in the graphic depicted below. 

 

Now the Active Drawing Area is not constant, but displays Variable in the output field.   

BY STATION RADIAL OPTION 

The By Station Range:  Radial option orients sheets between a rounded station interval.  This interval 
is entered in the Station Range field.   
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Sheet Composition 

 

 

 

Since the clip area covers a constant station range, the length of the clipping shape will vary depending 
on the curvature of the alignment. 

Note Note:  Any time sheets are deleted from the file using MicroStation commands, the file must 
be comclicked before laying out the sheets again. 
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Lab Exercise:  Plan and Profile Sheets 

 
LAB EXERCISE:  PLAN AND PROFILE SHEETS 

 Plan Sheet Layout Process 

1. Open the MicroStation file c:\data\geo\VDOT\geotech\d17682work.dgn.   
2. Select the Plan & Profile Sheets tool (VDOT Geotechnical Tools).    

 

3. Create a new Run as shown below. 

     

This opens the Sheet Layout application. 

 

4. Select Settings > Sheet Layout.   

5. Set Sheet View Attributes to Customize with Motif Files. 

6. Click OK.   

 

7. On the GEOPAK Sheet Layout dialog box, select PLAN from the sheet list. 

8. Set the scale to 25.0000 ft/in. 
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Lab Exercise:  Plan and Profile Sheets 

 
9. Click Sheet Composition. 

10. Populate the Sheet Composition dialog box as below. 

 

Note Note:  The Vertical setting will trim off the top and bottom of the clipping shape so that plan 
data will not be placed inside the title blocks on the sheet. 

11. Close the Sheet Composition dialog box.  

 Layout Sheets 

1. Click Layout Sheets. 

2. Click OK on the information modal. 

3. Click Open GEOPAK Job then select job number 101. 

4. Double click on Port 1. 

5. Set the Chain to Mainline. 

6. Click Create Motif File. 

 

7. Populate the Create Plan Motif File dialog box as below. 
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Lab Exercise:  Plan and Profile Sheets 

 

 

Note Note:  The Seed File can be selected by clicking Select Seed Motif File then selecting Plan-
Motif.dgn.  The Target File name should be entered manually. 

8. Click OK on the Create Plan Motif File dialog box.   

A file named Plan-Motif.dgn should be created in the working directory. 

 

9. Click OK on the Plan Port Data dialog box. 

 

10. In the Layout Sheets dialog box, set the Extend value for the Begin Station to –200.00.   

This forces the first sheet to end at Station 205+00.00.   

 

11. Click Layout 4 Sheets to draw the clipping shapes into the design file. 

12. 4 clipping shapes should be placed for the Plan port. 

13. Close the Layout Sheets dialog box. 

14. Exit the Plan and Profile Sheet dialog box and save your run. 

15. Review the results. 
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Lab Exercise:  Plan and Profile Sheets 

 
 Profile Sheet Layout Process 

1. Select the Plan & Profile Sheets tool (VDOT Geotechnical Tools).   

 

 

2. Select Settings > Sheet Layout.   

3. Change Profile Stair Stepping to On. 

4. Set the Sheet View Attributes to Customize with Motif Files.    

5. Click OK. 

 

6. On the GEOPAK Sheet Layout dialog box, select PROFILE from the sheet list. 

7. Set the scale to 25.0000 ft/in. 

 

8. Click Sheet Composition. 

9. Populate the Sheet Composition dialog box as below. 
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Lab Exercise:  Plan and Profile Sheets 

 

 

10. Close the Sheet Composition dialog box. 

 Layout Sheets 

1. Click Layout Sheets. 

2. Click Open GEOPAK Job then select job number 101. 

3. Double click Port 1.   

4. Set the Profile to Mainline by selecting it from the option list. 

5. Populate the remaining fields on the Profile (Port 1) dialog box by clicking Identify Cell 
then graphically identifying the profile cell.   
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Lab Exercise:  Plan and Profile Sheets 

 
Note Note:  The X and Y coordinates may be different than what is shown in the dialog box.  They 

should match the insertion points of your profile cell. 

6. Click Create Motif File.   

 

7. Populate the Create Profile Motif File dialog box as below. 

 

Note Note:  The Seed File can be selected by clicking the Select Seed Motif File tool then 
selecting Profile-Motif.dgn.  The Target File name should be entered manually. 

8. Click OK on the Create Profile Motif File dialog box.    

A file named Profile-Motif.dgn should be created in the working directory. 

9. Click OK on the Profile (Port 1) dialog box. 

 

10. In the Layout Sheets dialog box, set the Extend value for the Begin Station to –200.00.   
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Lab Exercise:  Plan and Profile Sheets 

 
This will force the first sheet to end at Station 205+00.00.   

11. Click Layout 4 Sheets to draw the clipping shapes into the design file. 

 

12. Four clipping shapes should be placed for the Profile. 

13. Close the Layout Sheets dialog box. 

14. Exit the Plan and Profile Sheet dialog box.   

15. Review the results. 

 Motif File Setup 

In the following steps we will set up the Motif Files created in the previous section so that the Plan 
view file will be displayed in the Plan Port and the Profile view file will be displayed in the Profile 
and Tabular Data Ports. 

1. Open Plan-Motif.dgn. 

2. Attach d17682des.dgn as a reference file.   

Fit View and Save Settings if necessary. 

3. Open Profile-Motif.dgn. 

4. Attach d17682prof.dgn as a reference file.   

5. Turn off levels 30 and 63 in the reference file.   

Fit View and Save Settings if necessary. 

6. Open d17682work.dgn. 

Note Note:  Any design file that needs to be clipped to the sheets should be attached to the Motif 
Files (e.g. Survey, Utilities, Contours, etc.). 

 Clip Plan Sheets 

1. Click Clip Sheets.   

2. Make sure the sheet is set to PLAN in the dialog below. 

 

3. Populate the Clip Sheets dialog box as below. 
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Lab Exercise:  Plan and Profile Sheets 

 

 

Note The Sheet Title field will be used to place the Route Number. 

4. Click Process Sheets to create the plan sheets. 

5. Close  the Clip Sheets dialog box. 

 Clip Profile Sheets 

The following steps should be done in design file d17682work.dgn. 

1. Change the sheet setting to PROFILE in the dialog below. 

 

2. Click Clip Sheets. 

3. Populate the Clip Sheets dialog box as below.  
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Lab Exercise:  Plan and Profile Sheets 

 
Note The Sheet Title field will be used to place the Route Number. 

4. Click Process Sheets to create the profile sheets. 

5. Close the Clip Sheets dialog box. 

6. Exit the Plan and Profile Sheet dialog box.   

7. Save your run. 

8. Open any of the newly created Profile Sheet files to see the resulting sheets. 

9. Exit MicroStation. 
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10 Cross Section Sheets 
INTRODUCTION 
Objectives Learn the procedures for laying out cross section sheets. 

Tool  

  
Menu Bar Application None, except batch processing of an input file. 

The GEOPAK sheet layout component provides an automated tool to draw cross section data in a 
format suitable for producing hard-copy cross section construction drawings.  The input includes an 
ASCII file specifying sheet layout parameters as well as the graphic design file where the cross 
sections were originally created by GEOPAK.  The output is a MicroStation design file of the cross 
sections where the GEOPAK cell is removed and labels such as baseline, station, offsets and elevation 
are added.  There are several advantages to using sheet input: 

• The cross sections will be sorted in numeric order for the specified baseline.  
• The cross sections will be spaced closer together. 
• The original cross section file is left intact while the "temporary" plotting file  can be manipulated 

as needed. 
• The cross sections are placed into "sheet format" according to user specified criteria.  

SORTING 
GEOPAK does several tasks of sorting and selecting sections: 

• The file may contain cross sections for several baselines.  Sheet input sorts the sections, and 
discards any sections not on the designated baseline. 

• If a portion of the project is needed, beginning and ending station limits can be specified.  If the 
entire file is needed, the station limits must still be specified, as these two lines cannot be removed 
from the input file.  If the baseline has station equations, the regions should also be used in the 
input file. 

• If pattern by design was used to generate existing cross sections, the sections are in the order that 
the pattern lines were placed, not necessarily in numeric order.  If pattern by station was used, the 
software does the +00 stations first, and then the odd stations.  Also, if additional stations were 
added after the initial run, they will be at the end of the original sections, not interspersed.  
Therefore, sheet input is needed to resort into numeric order. 

RESPACING 
In the original "working" cross section design file, GEOPAK places the cross sections approximately 
500 master units apart.  If the sections were plotted using this file, the sections would be far apart, too 
wide even for a roll format.  The sheet layout routine places them closer together by a user-specified 
interval usually 1-2." 
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Working File 

 
WORKING FILE 

Since a second design file is utilized when drawing the sheets, the original "working" design file is left 
intact.  This is important for several reasons.  First, when run through sheet input, the GEOPAK XS 
cells are not carried through.  Also, when the sections are close together, earthwork errors can occur if 
the software cannot tell which elements belong to which cross section.  Therefore, earthwork cannot be 
run off a file resulting from the sheet layout routine. By keeping the original design file intact, it can be 
utilized for earthwork. 

Second, outside sheet borders, titles, and other miscellaneous text can be placed in the sheet design 
file.  If this was placed in the "working" design file, its size gets very large. By using the sheet design 
file, the borders can be in a reference file, keeping the size of the "working" design file at a minimum.   

USER FORMAT 
The sheet input file has numerous user-defined variables giving the user flexibility to create different 
sheet formats. i.e., how much space between cross sections, how far left and right of the baseline, how 
much space from the bottom and top of the sheet and the actual size of the sheet.  Note this input file 
does not place the actual borders, but moves the cross sections into the correct spacing and determines 
how many sections will fit on each sheet.  The user can add the sheet borders and plot using standard 
MicroStation commands.  The cross sections can be drawn vertical across the file or horizontally up 
and down in the file, depending on the type of plotter and the width of the cross sections. 

All these parameters are expressed in terms of plotter units, i.e. inches or centimeters and typically 
corresponds to the spacing of the major grids on the plotting media.  The plotter unit is established by 
the horizontal scale such that one plotter unit equals the specified number of design file master units.  
If hard-copy plots of the cross sections are to be made at one inch = ten feet, then the horizontal scale 
should be set to ten and the plotter unit would be one inch.   

Always think in terms of the plotter units between the major grids on the plotter paper.  In addition to 
variables, plot parameters are also included in the input file.  This allows the user to determine the 
element symbology of the various labels. 

GENERATING SHEETS 
From VDOT Geotechnical Tools the Process Cross Section application is selected. This 
allows for the selection of the desired input file to be processed. 

 

 

 

 

The user can display the results to the screen only, or write them to a log file.  Once Apply is clicked, 
the cross sections will be plotted in sheet format. 
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LAB EXERCISE:   CROSS SECTION SHEETS 

 Cross Section Sheet Layout 

1. Open the MicroStation file c:\data\geo\vdot\geotech\d17682xsheet.dgn. 

2. Select the Text Editor tool. 

 

3. Select File > Open and select the input file xs_sheet.inp. 

4. Review the settings. 

 

5. Close the Text Editor once all settings are verified. 

VDOT GeoTechnical Training Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate 

8/10/2003 10-3 



Lab Exercise:   Cross Section Sheets 

 
6. Select the Process Cross Section tool (VDOT Geotechnical Tools). 

 

 

7. Click Files  and select the input file to process, xs_sheet.inp.    

8. Click Apply. 

 Cross Section Sheet Numbering 

1. Zoom in on the lower right corner of the lower left sheet to see the title block more clearly. 

2. Select the Design and Computation Manager tool.   

 

3. Double click the item: Road Design > Special Applications > XS Sheet Number.    

4. Populate the dialog box as shown below.   

5. Note that your Total Sheets may be different.  The Begin Station Prefix is followed by a 
space, and the End Station Prefix has a space at the beginning and end.   
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6. Click OK.    

7. Click File and select the xssheets.log file previously created. 

8. Click OK. 

 

9. When prompted, snap to the existing text in the Sheet Number box. 

 

10. When prompted, snap to the existing text in the Project Number box. 

 

11. When prompted, place a data point at any location you desire.  This will be Right Justified. 

 

12. When prompted, place a data point at any location you desire.  This will be Left Justified. 

 

13. When prompted, click OK. 

 

Note The Sheet number, Project Number, From Station and To Station text strings are in their own 
graphic groups.  If necessary, each can be relocated on all sheets by turning on the Graphic 
Group Lock and using the MicroStation Move element command. 

14. Exit MicroStation. 
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gINT Information 
========================================================== 

VDOT GINT DATA INPUT TEMPLATES, LIBRARY FILES 

AND MICROSTATION MACROS 

*** USE WITH GINT VERSION 5 ONLY *** 
========================================================== 

 
1.0  CONTENTS 
 
This gINT package contains 9 files: 
 
README.DOC   - this help file 
VTRC5.GLB      - VDOT gINT library  
VTRC1.GDT    - VDOT gINT data entry template for SPT borehole logs 
SOIL.GDT   - VDOT gINT data entry template for soil surveys 
CPTU.GDT   - VDOT gINT data entry template for CPT logs 
SPT_CPT.GDT  - VDOT gINT combined data template for SPT and CPT logs 
BOREHOLE.GCX  - File for converting SPT logs to GEOPAK input format 
SOIL_SURVEY.GCX - File for converting soil survey logs to GEOPAK input format 
SAMPLE.MDB  - GEOPAK data file template. 
 
2.0  INSTALLATION: 
 

1. Make sure that gINT software is not running during the installation. 
2. The installer places files automatically in the following folders: 

VTRC5.GLB   C:\Program Files\gintw 
 GDT, GCX, MDB files  C:\Program Files\gintw\datatmpl 
3. After running the installer, start gINT and click on File -> System Properties -> File 

Location Defaults. 
4. Enable the VTRC5.GLB library (specify path).  When enabled, this library will print a 

vertical string at the bottom left of a log output in the following format: 
report_name:project_name:gINT_version:VDOT_gINT_library_version:current_date 

5. Go to  File -> System Properties -> DXF Files and check the following settings: 
Arial -> Ht Fac 1 = 0.7  Wid Fac 1 = 0.7 

 Solid Fills Output as Solids (checked) 
 Point Entities Output as Points 
 Multiple Page Output to Separate Files (checked) 

6. Go to  File -> System Properties -> General and check the following settings: 
Unspecified Line Thickness = 0.007 
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 Unspecified Point Thickness = 0.007 

Default Print Management Option = Print as data sets are completed 
7. Update your gINT program through the gINT Software website. 
8. DO NOT merge with your current library file.  Use this library separately. 

3.0  DATA ENTRY TEMPLATES 
 
When using VTRC1.GDT and SOIL.GDT templates, place “BOH” (without quotation marks) 
in the stratum description field and enter bottom depth same as top depth to automatically 
display “Bottom of Hole” in the output log.  Make sure that the first stratum starts at 0 depth 
when using the SOIL.GDT template. 
 
CPTU.GDT template should be used with an electronic data file from a CPT rig. 
Contact VDOT Materials for assistance with the input file preparation. 
 
SPT_CPT.GDT template should not be used for the initial data entry.  It is designed for 
merging databases already constructed with VTRC1.GDT (SPT data) and CPTU.GDT 
(CPT data) templates.  Merging is done using File -> Import/Export -> Import from 
Database menu items.  The resulting database allows for a combined SPT and CPT 
output. 
 
 
4.0  OUTPUT REPORTS 
 
The following output reports are available: 
 
Logs: 
 
SPT_LOG   - SPT Borehole Log (VTRC1.GDT structure) 
SPT_LOG_COMP  - Composite SPT Borehole Log (VTRC1.GDT structure) 
CPT_LOG   - CPT Log (CPTU.GDT structure) 
CPT_LOG_COMP  - Composite CPT Log (CPTU.GDT structure) 
 
Individual SPT log depth per page is set to 40 ft or 12 m by default.  
You can override it at input using the “Depth_Log_Page” column within “Borehole”. 
Another way is to set the first stratum depth to 0.001, instead of 0.  This will force 40 ft or 
12 m per page. 
 
Composite SPT logs are always set to 40 ft or 12 m. 
 
CPT logs are set to 100 ft per page. 
 
 
Fences: 
 
SPT_FENCE1  - SPT Fence Diagram (VTRC1.GDT structure) 
SPT_FENCE2  - SPT Fence Diagram (VTRC1.GDT structure) 
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CPT_FENCE   - CPT Fence Diagram (CPTU.GDT structure) 
SPT_CPT_FENCE1 - Combined SPT and CPT Fence (SPT_CPT.GDT structure) 
SPT_CPT_FENCE2 - Combined SPT and CPT Fence (SPT_CPT.GDT structure) 
 
Grfc Tables: 
 
SOIL_SURVEY   - Soil Survey Report (SOIL.GDT structure) 
 
 
Note various run-time user inputs when generating reports. 
Most of these inputs are self explanatory. 
Here are some additional details: 
 
SPT_LOG and SPT_LOG_COMP reports: 
 

- GW_strata_legend  - Enter “y” to place water symbols within the strata legend 
column, instead of at the depth/elevation line (default). 

- DE_SCALE  - Enter “y” to create “Depth Scale” and “Elevation Scale” 
column headings, instead of “Depth” and “Elevation” (default titles). 

- in_line_spt  - Enter “y” to plot the blow counts in one horizontal line, 
instead of stepwise (default). 

 
 
SPT_FENCE_1 and SPT_FENCE_2 reports: 
 

- N    - Enter “y” to plot N-values instead of individual blows. 
- draw_site_map  - Enter “y” to plot a borehole layout. 
- fence_location  - Heading (description) displayed at the top. 
  

SPT_CPT_FENCE1 and SPT_CPT_FENCE2 reports: 
 

- North_East  - Enter “y” to show Northing and Easting on the x-axis, 
  instead of Station and Offset. 

 
 
5.0  QUERIES 
 
One query is currently available on projects compiled with the VTRC1.GDT data input 
template.  It allows an automatic calculation of the total length of drilling, and the total 
length of coring for the entire project.  To access this query, click on File -> Queries… 
while in the Input mode.  A Query List table will be displayed showing the TLD query.  Click 
on the Execute button in the lower left to run this query.  
 
An example of a query output appears as follows:    
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6.0  MICROSTATION MACROS 
 
Macro files are installed automatically in default directories, as follows: 

 

autogeo.ba  C:\Program Files\Bentley\Workspace\standards\macros 

comp.ba  C:\Program Files\Bentley\Workspace\standards\macros 

fence.ba  C:\Program Files\Bentley\Workspace\standards\macros 

cptcomp.ba  C:\Program Files\Bentley\Workspace\standards\macros 

font.rsc   C:\Program Files\Bentley\Workspace\system\symb 

color.tbl   C:\Program Files\Bentley\Workspace\system\data 

printer2.plt  C:\Program Files\Bentley\Workspace\standards\plotdrv 
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USTN.M01   C:\Program 
Files\Bentley\Workspace\interfaces\MicroStation\materials 

USTN.r01   C:\Program 
Files\Bentley\Workspace\interfaces\MicroStation\materials 

stmaterials.upf   C:\Program Files\Bentley\Workspace\system\data 

stmaterials.ucf   C:\Program Files\Bentley\Workspace\users 

materials.cel   C:\gINT_materials 

materials.cdx  C:\gINT_materials 

install fonts.doc  C: \gINT_materials 

BRSEED.DGN  C:\gINT_materials 
MBRSEED.DGN  C:\gINT_materials 
You may have several previous (old) macro files, which should be deleted (if present).  
They include: 
 
Comp.BAS  CPTtext.BA 
Fence.BAS    
Dxftext.BAS  Dxftext,BA 
DxftextM.BAS  DxftextM.BAS 
Stick.BA  Stick.BAS 
StickM.BAS  StickM.BA 
    
If these files are present, they may recompile and overwrite the new files.  
 
To run the latest macros simply type:  
 Macro comp   (to process composite log) 
 Macro fence   (to process fence diagram) 
 Macro cptcomp (to process CPT log) 
 
 
AUTOGEO.BA 
This is an Auto-conversion macro file. 
To run, simply type: Macro autogeo   
 
 
NOTES: 
~~~~~~ 
1.  To ensure proper operation you must first open a seed file,  
then import a DXF gINT file into it, then run a MACRO. 
 
2.  At the bottom of each composite log there is a field  
labeled "REMARKS:".  This field is bordered to the right  
by the Page Number block. It is essential that the text  
following the word "REMARKS:" does not exceed a total  
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length of 93 characters. 
  
3.  Make sure that "PRINTER2.PLT" driver is selected 
when plotting your output from Microstation. 
 
4.  'Normal' plot scales may not work properly. There are 2 ways to 
compensate for this.  The first is to enter new plot scale factors.  
These are: 
  
     English Sheets:  0.8967 
     Metric Sheets:  0.9444  
 
This is based on the use of proper seed files 
(MBRSEED.DGN for metric and BRSEED.DGN for English units).    
 
The second method is to simply input the dimension (only ONE), and 
the rest will be filled in.  There have been some problems with sheets 
rotating, so we may have to hard key in 34.9, (for the first dimension), 
or just live with trimming the sheets.  If anyone has a better way,  
please pass it along to Keith Weakley. 
 
!!! The latest suggestion, which needs to verified in the "field", 
is that we can use 0.906 as a plot scale for both Metric and English. 
 
For questions regarding the Microstation Macro installation and operation, contact 
Keith Weakley at the Staunton District Structure & Bridge Office – (540) 332-9109. 
 
 
7.0  GEOPAK 
 
gINT projects compiled with VTRC1.GDT and SOIL.GDT data input templates can be 
converted for access by GEOPAK.  Make sure that your gINT program is updated to 
version 5.1.068 or higher.  The conversion process works as follows: 
 
For projects compiled using the VTRC1.GDT template: 
 

- Open your gINT project file. 
- Click on File -> Import/Export -> Export to Database… 
- Select SAMPLE.MDB  (select MDB file type first) as “Template to create 

database”. 
- Assign a name to the yellow “Database” field.  This will be the name of the 

converted file. 
- Check the “Use Correspondence File” box. 
- Select “borehole.gcx” as the “Correspondence File”. 
- Click on the “OK” button below. 
- A file will be created in the MDB format.  Use it as your input to GEOPAK. 
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An example of a conversion process appears as follows:    
 

 
 
 
For projects compiled using the SOIL.GDT template the process is essentially the same, 
except that you select “soil_survey.gcx” as the “Correspondence File”. 
 
Note that several new fields have been added for GEOPAK compatibility with gINT.  They 
include JOBNUMBER, CHAINNAME, and AUGER_REFUSAL_DEPTH.  These fields are 
for GEOPAK use only.  Also, for proper GEOPAK conversion, make sure that your “Offset” 
is entered as a numeric value only.  For example, enter –12 as a 12 ft left offset and 15 as 
a 15 ft right offset (negative=left, positive=right of centerline). 
 
 
 
Copyright © 2003 Commonwealth of Virginia. 
 
 
THE SOFTWARE IS PROVIDED "AS-IS", WITHOUT WARRANTY OF ANY KIND,  
EITHER EXPRESS OR IMPLIED. IN NO EVENT SHALL COMMONWEALTH OF  
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VIRGINIA BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT  
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER,  
INCLUDING, WITHOUT LIMITATION, THOSE RESULTING FROM LOSS OF USE,  
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF  
DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR  
IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. 
 
THE SOFTWARE COULD INCLUDE TECHNICAL OR OTHER INACCURACIES  
OR TYPOGRAPHICAL ERRORS. CHANGES ARE PERIODICALLY ADDED TO  
THE INFORMATION HEREIN; THESE CHANGES MAY BE INCORPORATED IN  
FUTURE EDITIONS AT ANY TIME. 
 
PERMISSION IS GRANTED TO ANYONE TO USE THIS SOFTWARE ON VDOT 
PROJECTS. 
 
 
gINT is a registered trademark of gINT Software. 
 
 
Last modified on 6/23/2003 
===================== 
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